<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<title>Αναβάλλονται οι συναυλίες των EDITORS στο πλαίσιο του EJEKT FESTIVAL! | Rock Overdose / Rock - Metal Music</title>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="icon" href="https://rockoverdose.gr/wp-content/uploads/2012/08/favicon.png" type="image/x-icon" />
		<link rel="pingback" href="https://rockoverdose.gr/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock &#8211; Metal Music" href="https://rockoverdose.gr/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Rock Overdose / Rock &#8211; Metal Music" href="https://rockoverdose.gr/feed/atom/" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/bootstrap/css/bootstrap.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/bootstrap/css/responsive.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/CherryFramework/css/camera.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/style.css" />
	
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Αναβάλλονται οι συναυλίες των EDITORS στο πλαίσιο του EJEKT FESTIVAL! | Rock Overdose / Rock - Metal Music" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &#x26a0;&#xfe0f;ΑΝΑΒΑΛΛΟΝΤΑΙ ΟΙ ΣΥΝΑΥΛΙΕΣ ΤΩΝ EDITORS&#x26a0;&#xfe0f; Το υπουργείο υγείας ανακοίνωσε την αναβολή όλων των πολιτιστικών εκδηλώσεων άνω των 1000 ατόμων λόγω της πανδημίας του Κοροναΐού. Συνεπώς οι συναυλίες των Editors που ήταν προγραμματισμένες για τις 27 και 28 Μαρτίου αναβάλλονται. Νεες ημερομηνίες θα ανακοινωθούν σύντομα. Σας ευχαριστούμε όλους για την κατανόηση και την υποστήριξή σας. &#x26a0;&#xfe0f;POSTPONEMENT OF EDITORS&#039;&nbsp;Continue Reading" />
<meta property="og:url" content="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/" />
<meta property="og:site_name" content="Rock Overdose / Rock - Metal Music" />
<meta property="article:tag" content="EDITORS" />
<meta property="article:tag" content="Ejekt Festival" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-12T14:07:12+00:00" />
<meta property="article:modified_time" content="2020-03-12T14:07:49+00:00" />
<meta property="og:updated_time" content="2020-03-12T14:07:49+00:00" />
<meta property="og:image" content="https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-e1584022025724.jpg" />
<meta property="og:image:secure_url" content="https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-e1584022025724.jpg" />
<meta property="og:image:width" content="664" />
<meta property="og:image:height" content="307" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; &nbsp; &nbsp; &#x26a0;&#xfe0f;ΑΝΑΒΑΛΛΟΝΤΑΙ ΟΙ ΣΥΝΑΥΛΙΕΣ ΤΩΝ EDITORS&#x26a0;&#xfe0f; Το υπουργείο υγείας ανακοίνωσε την αναβολή όλων των πολιτιστικών εκδηλώσεων άνω των 1000 ατόμων λόγω της πανδημίας του Κοροναΐού. Συνεπώς οι συναυλίες των Editors που ήταν προγραμματισμένες για τις 27 και 28 Μαρτίου αναβάλλονται. Νεες ημερομηνίες θα ανακοινωθούν σύντομα. Σας ευχαριστούμε όλους για την κατανόηση και την υποστήριξή σας. &#x26a0;&#xfe0f;POSTPONEMENT OF EDITORS&#039;&nbsp;Continue Reading" />
<meta name="twitter:title" content="Αναβάλλονται οι συναυλίες των EDITORS στο πλαίσιο του EJEKT FESTIVAL! | Rock Overdose / Rock - Metal Music" />
<meta name="twitter:image" content="https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-e1584022025724.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rockoverdose.gr/#website","url":"https://rockoverdose.gr/","name":"Rock Overdose / Rock - Metal Music","potentialAction":{"@type":"SearchAction","target":"https://rockoverdose.gr/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/#primaryimage","url":"https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-e1584022025724.jpg","width":664,"height":307},{"@type":"WebPage","@id":"https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/#webpage","url":"https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/","inLanguage":"en-US","name":"\u0391\u03bd\u03b1\u03b2\u03ac\u03bb\u03bb\u03bf\u03bd\u03c4\u03b1\u03b9 \u03bf\u03b9 \u03c3\u03c5\u03bd\u03b1\u03c5\u03bb\u03af\u03b5\u03c2 \u03c4\u03c9\u03bd EDITORS \u03c3\u03c4\u03bf \u03c0\u03bb\u03b1\u03af\u03c3\u03b9\u03bf \u03c4\u03bf\u03c5 EJEKT FESTIVAL! | Rock Overdose / Rock - Metal Music","isPartOf":{"@id":"https://rockoverdose.gr/#website"},"primaryImageOfPage":{"@id":"https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/#primaryimage"},"datePublished":"2020-03-12T14:07:12+00:00","dateModified":"2020-03-12T14:07:49+00:00","author":{"@id":"https://rockoverdose.gr/#/schema/person/841048c5ec70d74e8a0f4a4b4e1a05a1"}},{"@type":["Person"],"@id":"https://rockoverdose.gr/#/schema/person/841048c5ec70d74e8a0f4a4b4e1a05a1","name":"\u0392\u03b9\u03b2\u03ae \u0396\u03b1\u03c0\u03b1\u03bd\u03c4\u03b9\u03ce\u03c4\u03bf\u03c5","image":{"@type":"ImageObject","@id":"https://rockoverdose.gr/#authorlogo","url":"https://secure.gravatar.com/avatar/830b97cba22372d1e3d25994d9118f81?s=96&d=monsterid&r=g","caption":"\u0392\u03b9\u03b2\u03ae \u0396\u03b1\u03c0\u03b1\u03bd\u03c4\u03b9\u03ce\u03c4\u03bf\u03c5"},"description":"\u03a4\u03bf RockOverdose \u03c6\u03b9\u03bb\u03bf\u03be\u03b5\u03bd\u03b5\u03af \u03c4\u03b7\u03bd \u03b1\u03bd\u03ac\u03b3\u03ba\u03b7 \u03bc\u03bf\u03c5 \u03bd\u03b1 \u03b5\u03ba\u03c6\u03c1\u03ac\u03c3\u03c9 \u03c4\u03b9\u03c2 \u03c3\u03c5\u03b3\u03b3\u03c1\u03b1\u03c6\u03b9\u03ba\u03ad\u03c2 \u03bc\u03bf\u03c5 \u03b1\u03bd\u03b7\u03c3\u03c5\u03c7\u03af\u03b5\u03c2, \u03c7\u03c9\u03c1\u03af\u03c2 \u03c4\u03b1\u03bc\u03c0\u03ad\u03bb\u03b5\u03c2 \u03ba\u03b1\u03b9 \u03c7\u03c9\u03c1\u03af\u03c2 \u03bb\u03bf\u03b3\u03bf\u03ba\u03c1\u03b9\u03c3\u03af\u03b1 \u2013 \u03c0\u03ac\u03bd\u03c9 \u03b1\u03c0\u2019 \u03cc\u03bb\u03b1. \u0394\u03b9\u03b1\u03b8\u03ad\u03c4\u03c9 \u03c0\u03bb\u03bf\u03cd\u03c3\u03b9\u03b1 \u03c3\u03c5\u03bb\u03bb\u03bf\u03b3\u03ae \u03c3\u03b5 \u03bc\u03bf\u03c5\u03c3\u03b9\u03ba\u03ad\u03c2 \u03b5beer\u03b9\u03b5\u03c2 \u03b1\u03bb\u03bb\u03ac \u03ba\u03b1\u03b9 \u2026 \u00ab\u03ad\u03bd\u03b4\u03bf\u03be\u03bf\u00bb \u03c0\u03b1\u03c1\u03b5\u03bb\u03b8\u03cc\u03bd \u03c3\u03b5 \u03c1\u03b1\u03b4\u03b9\u03bf-\u03c6\u03bf\u03bd\u03b9\u03ba\u03cc webradio, \u03c4\u03bf \u03c8\u03ce\u03bd\u03b9\u03bf \u03bc\u03bf\u03c5 \u03b3\u03b9\u03b1 \u03c4\u03b7\u03bd \u03b4\u03b7\u03bc\u03bf\u03c3\u03b9\u03bf\u03b3\u03c1\u03b1\u03c6\u03af\u03b1 \u03bc\u03cc\u03bd\u03bf \u03b5\u03c1\u03b1\u03c3\u03b9\u03c4\u03b5\u03c7\u03bd\u03b9\u03ba\u03ac \u03b8\u03b1 \u03bc\u03c0\u03bf\u03c1\u03bf\u03cd\u03c3\u03b5 \u03bd\u03b1 \u03b5\u03ba\u03b4\u03b7\u03bb\u03c9\u03b8\u03b5\u03af \u03bc\u03b5 \u03c4\u03cc\u03c3\u03b7 \u03b1\u03c6\u03bf\u03c3\u03af\u03c9\u03c3\u03b7, \u03bc\u03af\u03b1 \u03c3\u03c5\u03bd\u03ae\u03b8\u03b5\u03b9\u03b1 \u03c0\u03bf\u03c5 \u03ad\u03b3\u03b9\u03bd\u03b5 \u03bb\u03b1\u03c4\u03c1\u03b5\u03af\u03b1! It\u2019s a long way to the top, if you wanna rock n\u2019 roll\u201d!","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock - Metal Music &raquo; Feed" href="https://rockoverdose.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock - Metal Music &raquo; Comments Feed" href="https://rockoverdose.gr/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rock Overdose / Rock - Metal Music &raquo; iCal Feed" href="https://rockoverdose.gr/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rockoverdose.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=db2d5c4e2e2fc9b75669c31327604212"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=db2d5c4e2e2fc9b75669c31327604212' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://rockoverdose.gr/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://rockoverdose.gr/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/FlexSlider/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/owl-carousel/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/owl-carousel/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-plugin-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/includes/css/cherry-plugin.css?ver=1.2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rockoverdose.gr/wp-includes/css/dist/block-library/style.min.css?ver=db2d5c4e2e2fc9b75669c31327604212' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rockoverdose.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://rockoverdose.gr/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://rockoverdose.gr/wp-content/plugins/youtube-embed/css/main.min.css?ver=db2d5c4e2e2fc9b75669c31327604212' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme48844-css'  href='https://rockoverdose.gr/wp-content/themes/theme48844/main-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://rockoverdose.gr/wp-content/themes/CherryFramework/css/magnific-popup.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Exo-css'  href='//fonts.googleapis.com/css?family=Exo&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery-1.7.2.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/elasti-carousel/jquery.elastislide.js?ver=1.2.8.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3&#038;signed_in=false&#038;key&#038;ver=db2d5c4e2e2fc9b75669c31327604212'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=db2d5c4e2e2fc9b75669c31327604212'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=db2d5c4e2e2fc9b75669c31327604212'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/rockoverdose.gr\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"1l1c8u1XfELaZNeOsqtlmMTtWMOhZMrYVC9GBe1H\/N2z564lY\/xPjAg4x5CUslgBS1pWeaOyBtPSuwytRbgkX6O7o9R\/Rk2q2VdJxaTRz\/n1fU757tx9vk3BOGU5bHpprrKaDTbGzGLyZLgpP6YIGo6fUp0kqqQeVDVyeaSf4N3jhrovpzw5e5ZBcs5cUR0byeqaEI6eWiRsXu1Yw28D8berjwcMCvDy3HLudYnNre3oLzuZ0YVBge8gb+n6Rc8ZFlP9j8LVJgN07Fc4YviLbNMjH7d\/hY+SW3MLLkHE5BGv8lyl\/sClHpEB8J5JaZJD98O3kzjifBzDGMlSyzpaHbGI\/AZUTP0NRqKU5vPKWLCpIyQmwLizKsVxefjobQpjkXIWly2yTjhaMCDOIfJ+B04rMWz9LVvQfPqqYivRXUQi8hAFEV9NPaODahKrW6v02TD+tT8cjqlu8iRxN+fFr+4we4mZS9iCS8KEh3fSCGPZWVQlZ4XTPndau5Wu8NXVaH3I3M0k\/z8RifCcBTz6nrUSK3aYpPodC6kzz88U3\/rMRYpwmEP5k60R0Df6TLIoGJdhKFa+MbBLzY8BmgPn+IQfBS6nC1dpwrmSXJQwuGXhhwrqZlrt\/LZmFh+Qb6WwPqJ2vM6JUdFeIC0K8PvCBX67EMBvrrkXizhFWtNMdYxxxrDcg6I5xwiuE9lR6JpOqVxA0iG+5W6OJ+IWJ\/dUIWnONlEOaNNNDPFEMXnto7QxZeNf0q7Jr7i5QxRwXLztGX82DAATYeSer3J40a1o8c2BJxu1XY8\/PhsCL\/oPFXB8xgj3ScgEwDitj1l4uXXPERl8oOq9NE+fpMEKQMhUEFtKbFJdtA5D\/nmM7HVkeTEKTL6cHSWEW9WwaHpNOA2eawmXqPlZrwDwouP84XNbLUtJ67JMlypc7MCYtvP0ovZNQmZOdtDVIWBRAp31RJzki5GrJgJXndjPUK9DLiBLFsOK2XC54oC9SqNAFsIDAVRs3JN2O57Fczgo39qD8\/t2J+S2NZO7hVgDNhAsd5BI7W2dZ6CICcscG235K2EhpsMcrkPEI46hWyFJIkZOE7o14EHjlu4e9rCBXvfNCkvwI2e3t\/UizmRFtJFHHexWO\/qA2d9YAdIPyDVMxn1PYJFZQiXncfVwLUnn5F0OcF4osbZ+xiho70C3ZfjX+dK7NPu5t\/KZZCoVtOd0VaPOiBzQSqesMQwNscLHkxijcD\/qJj99VM\/6bErhHfltDX0aCFa3tq2Rsj30637s3DXOW\/HdeJYz3nQekPiSgkdFuL+QBoDy6h6PJUsrGOV7smuMNeGKREjcNgV4ULvTw5Y3V\/pbCd8SR459kN9Ke68S8PYr8kh+6Pcr5JNFjcU7C67dT51xJ4Lso\/RNFmPNJFwajxYFJ8mE2bhQT8rBW0KmTwXNOcSQMOSYR3IrVL3cCeZjlCw\/RQffpN0ez4cQH7y1dWQQdB3inBnBSUK\/C3AWs4CFAD0ebzioJuLn\/1xhm3OOuT3nwsKBqAmQFq06D1AeSJCd9ARGjJhgonmAVBFkh3bh7acxk8\/s+kwhGvDWhxTNksXzqhjXy4utp4bnjoaZDUZBm4Eaf2Dx4VgTWYawt07IDw==","doStats":"0","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"d4e997a7df","ajaxUrl":"https:\/\/rockoverdose.gr\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery-migrate-1.2.1.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jflickrfeed.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/bootstrap/js/bootstrap.min.js?ver=2.3.0'></script>
<link rel='https://api.w.org/' href='https://rockoverdose.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockoverdose.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rockoverdose.gr/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rockoverdose.gr/?p=234142' />
<link rel="alternate" type="application/json+oembed" href="https://rockoverdose.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockoverdose.gr%2F%25ce%25b1%25ce%25bd%25ce%25b1%25ce%25b2%25ce%25ac%25ce%25bb%25ce%25bb%25ce%25bf%25ce%25bd%25cf%2584%25ce%25b1%25ce%25b9-%25ce%25bf%25ce%25b9-%25cf%2583%25cf%2585%25ce%25bd%25ce%25b1%25cf%2585%25ce%25bb%25ce%25af%25ce%25b5%25cf%2582-%25cf%2584%25cf%2589%25ce%25bd-editors-%25cf%2583%25cf%2584%25ce%25bf-%25cf%2580%25ce%25bb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rockoverdose.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockoverdose.gr%2F%25ce%25b1%25ce%25bd%25ce%25b1%25ce%25b2%25ce%25ac%25ce%25bb%25ce%25bb%25ce%25bf%25ce%25bd%25cf%2584%25ce%25b1%25ce%25b9-%25ce%25bf%25ce%25b9-%25cf%2583%25cf%2585%25ce%25bd%25ce%25b1%25cf%2585%25ce%25bb%25ce%25af%25ce%25b5%25cf%2582-%25cf%2584%25cf%2589%25ce%25bd-editors-%25cf%2583%25cf%2584%25ce%25bf-%25cf%2580%25ce%25bb%2F&#038;format=xml" />
<meta property="fb:app_id" content="189877504404330"/><style type="text/css">.categoriesList ul li {
    margin-bottom: 6px;
    position: relative;
    width: 150px;
    display: inline-block;
    margin-right: 35px;
}
.categoriesList ul li:before {
display: none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rockoverdose.gr"><link rel="https://theeventscalendar.com/" href="https://rockoverdose.gr/wp-json/tribe/events/v1/" /><script>
 var system_folder = 'https://rockoverdose.gr/wp-content/themes/CherryFramework/admin/data_management/',
	 CHILD_URL ='https://rockoverdose.gr/wp-content/themes/theme48844',
	 PARENT_URL = 'https://rockoverdose.gr/wp-content/themes/CherryFramework', 
	 CURRENT_THEME = 'theme48844'</script>
<style type='text/css'>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</style>
<style type='text/css'>
h1 { font: bold 30px/35px Exo, sans-serif;  color:#000000; }
h2 { font: normal 18px/20px Exo, sans-serif;  color:#292929; }
h3 { font: normal 18px/18px Exo, sans-serif;  color:#000000; }
h4 { font: normal 14px/18px Exo, sans-serif;  color:#000000; }
h5 { font: normal 16px/18px Exo, sans-serif;  color:#272625; }
h6 { font: bold 12px/18px Exo, sans-serif;  color:#333333; }
body { font-weight: normal;}
.logo_h__txt, .logo_link { font: bold 72px/60px Open Sans;  color:#262626; }
.sf-menu > li > a { font: normal 18px/20px Exo, sans-serif;  color:#ffffff; }
.nav.footer-nav a { font: bold 12px/18px Exo, sans-serif;  color:#a90e0e; }
</style>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-17041173-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<!--[if lt IE 8]>
	<div style=' clear: both; text-align:center; position: relative;'>
		<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
	</div>
	<![endif]-->
	<!--[if gte IE 9]><!-->
		<script src="https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.mobile.customized.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(function(){
				jQuery('.sf-menu').mobileMenu({defaultText: "Navigate to..."});
			});
		</script>
	<!--<![endif]-->
	<script type="text/javascript">
		// Init navigation menu
		jQuery(function(){
		// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay: 1000, // the delay in milliseconds that the mouse can remain outside a sub-menu without it closing
				animation: {
					opacity: "show",
					height: "show"
				}, // used to animate the sub-menu open
				speed: "normal", // animation speed 
				autoArrows: false, // generation of arrow mark-up (for submenu)
				disableHI: true // to disable hoverIntent detection
			});

		//Zoom fix
		//IPad/IPhone
			var viewportmeta = document.querySelector && document.querySelector('meta[name="viewport"]'),
				ua = navigator.userAgent,
				gestureStart = function () {
					viewportmeta.content = "width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0";
				},
				scaleFix = function () {
					if (viewportmeta && /iPhone|iPad/.test(ua) && !/Opera Mini/.test(ua)) {
						viewportmeta.content = "width=device-width, minimum-scale=1.0, maximum-scale=1.0";
						document.addEventListener("gesturestart", gestureStart, false);
					}
				};
			scaleFix();
		})
	</script>
</head>

<body class="post-template-default single single-post postid-234142 single-format-standard tribe-no-js cat-32-id cat-2-id">
	<div id="motopress-main" class="main-holder">
		<!--Begin #motopress-main-->
		<header class="motopress-wrapper header">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-header.php" data-motopress-wrapper-type="header" data-motopress-id="5e6a8e6b54595">
							<div class="logo_wrap">
		<div data-motopress-type="static" data-motopress-static-file="static/static-logo.php">
			<div class="headerWrap">
				<!-- BEGIN LOGO -->
<div class="logo pull-left">
									<a href="https://rockoverdose.gr/" class="logo_h logo_h__img"><img src="https://rockoverdose.gr/wp-content/uploads/2011/07/logo3.png" alt="Rock Overdose / Rock &#8211; Metal Music" title=""></a>
				</div>
<!-- END LOGO -->				<div class="headerBanner"><img src="" alt=""/></div>			</div>
		</div>
	</div>
	<div class="menu_wrap">
		<div class="row">
			<div class="span9">
				<div data-motopress-type="static" data-motopress-static-file="static/static-nav.php">
					<!-- BEGIN MAIN NAVIGATION -->
<nav class="nav nav__primary clearfix">
<ul id="topnav" class="sf-menu"><li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://rockoverdose.gr/">Home</a></li>
<li id="menu-item-41606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://rockoverdose.gr/category/news-general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/contests/">Contests</a></li>
	<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/flashback/">Flashback</a></li>
	<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/forfun/">For Fun</a></li>
	<li id="menu-item-41611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rockoverdose.gr/category/news-general/generalnews/">General News</a></li>
	<li id="menu-item-41612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/greekbandspresentation/">Greek Bands Presentation</a></li>
	<li id="menu-item-41613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/newalbums/">New Albums</a></li>
	<li id="menu-item-41614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/newsong/">New Song</a></li>
	<li id="menu-item-41615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/onthisday/">On This Day</a></li>
	<li id="menu-item-41616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/poll/">Poll</a></li>
	<li id="menu-item-41617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/radiobroadcast/">Radio Broadcast</a></li>
	<li id="menu-item-41618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/songstory/">Song Story</a></li>
	<li id="menu-item-41670" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-150184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://rockoverdose.gr/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-150186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rockoverdose.gr/reviews/">Latest Reviews</a></li>
	<li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/reviews/">Old Reviews</a></li>
</ul>
</li>
<li id="menu-item-170582" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/events/livereports/">Live Reports</a></li>
<li id="menu-item-150593" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://rockoverdose.gr/calendar">Calendar</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://rockoverdose.gr/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-41619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/interviews/foreignbands/">Foreign Bands</a></li>
	<li id="menu-item-41620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/interviews/greekbands/">Greek Bands</a></li>
</ul>
</li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/articles/">Articles</a></li>
<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rockoverdose.gr/contact/">Contact</a></li>
</ul></nav><!-- END MAIN NAVIGATION -->				</div>
			</div>
			<div class="span3">
				<div data-motopress-type="static" data-motopress-static-file="static/static-search.php">
					<!-- BEGIN SEARCH FORM -->
	<div class="search-form search-form__h hidden-phone clearfix">
		<form id="search-header" class="navbar-form pull-right" method="get" action="https://rockoverdose.gr/" accept-charset="utf-8">
			<input type="text" placeholder='Search' value='' name="s" class="search-form_it">
			<input type="submit" value="" id="search-form_is" class="search-form_is btn btn-primary">
		</form>
	</div>
<!-- END SEARCH FORM -->				</div>
			</div>
		</div>
	</div>					</div>
				</div>
			</div>
		</header><div class="motopress-wrapper content-holder clearfix">
	<div class="container">
		<div class="row">
			<div class="span12" data-motopress-wrapper-file="single.php" data-motopress-wrapper-type="content">
				<div class="row">
					<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-title.php">
						<section class="title-section">
	<h1 class="title-header">
					Αναβάλλονται οι συναυλίες των EDITORS  στο πλαίσιο του EJEKT FESTIVAL!	</h1>
				<!-- BEGIN BREADCRUMBS-->
			<ul class="breadcrumb breadcrumb__t"><li><a href="https://rockoverdose.gr">Home</a></li><li class="divider"></li><li><a href="https://rockoverdose.gr/category/news-general/">News</a></li><li class="divider"></li><li><a href="https://rockoverdose.gr/category/news-general/generalnews/">General News</a></li><li class="divider"></li><li class="active">Αναβάλλονται οι συναυλίες των EDITORS  στο πλαίσιο του EJEKT FESTIVAL!</li></ul>			<!-- END BREADCRUMBS -->
	</section><!-- .title-section -->
					</div>
				</div>
				<div class="row">
					<div class="span8 right right" id="content" data-motopress-type="loop" data-motopress-loop-file="loop/loop-single.php">
						<article id="post-234142" class="post__holder post-234142 post type-post status-publish format-standard has-post-thumbnail hentry category-generalnews category-news-general tag-editors tag-ejekt-festival cat-32-id cat-2-id">
				<figure class="featured-thumbnail thumbnail large" ><img src="//" data-src="https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-e1584022025724.jpg" alt="Αναβάλλονται οι συναυλίες των EDITORS  στο πλαίσιο του EJEKT FESTIVAL!" ></figure>		
				<!-- Post Content -->
		<div class="post_content">
			<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong><span class="_5mfr"><span class="_6qdm">&#x26a0;&#xfe0f;</span></span>ΑΝΑΒΑΛΛΟΝΤΑΙ ΟΙ ΣΥΝΑΥΛΙΕΣ ΤΩΝ EDITORS<span class="_5mfr"><span class="_6qdm">&#x26a0;&#xfe0f;</span></span></strong></p>
<p>Το υπουργείο υγείας ανακοίνωσε την αναβολή όλων των πολιτιστικών εκδηλώσεων άνω των 1000 ατόμων λόγω της πανδημίας του Κοροναΐού.</p>
<p>Συνεπώς οι συναυλίες των Editors που ήταν προγραμματισμένες για τις 27 και 28 Μαρτίου αναβάλλονται. Νεες ημερομηνίες θα ανακοινωθούν σύντομα.<br />
Σας ευχαριστούμε όλους για την κατανόηση και την υποστήριξή σας.</p>
<p><strong><span class="_5mfr"><span class="_6qdm">&#x26a0;&#xfe0f;</span></span>POSTPONEMENT OF EDITORS' GREEK SHOWS<span class="_5mfr"><span class="_6qdm">&#x26a0;&#xfe0f;</span></span></strong></p>
<p>The Greek Ministry of Health has announced the postponement of all cultural events of more than 1000 people, due to the coronavirus pandemic.</p>
<p>Thus, EDITORS concerts on March 27 and 28 have to be rescheduled. The new dates will be announced very soon. Thank you for understanding and for your support.</p>
<p>&nbsp;</p>
<p><img class="alignnone size-medium wp-image-234145" src="https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-1-214x300.jpg" alt="" width="214" height="300" srcset="https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-1-214x300.jpg 214w, https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-1-107x150.jpg 107w, https://rockoverdose.gr/wp-content/uploads/2020/03/EDITORS-EJEKT-1.jpg 685w" sizes="(max-width: 214px) 100vw, 214px" /></p>
<div class='sam-pro-block' style='text-align:center;'>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c3311_0_1' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c8445_0_2' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c4178_0_3' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
</div>
<div class="tptn_counter" id="tptn_counter_234142"></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%CE%91%CE%BD%CE%B1%CE%B2%CE%AC%CE%BB%CE%BB%CE%BF%CE%BD%CF%84%CE%B1%CE%B9+%CE%BF%CE%B9+%CF%83%CF%85%CE%BD%CE%B1%CF%85%CE%BB%CE%AF%CE%B5%CF%82+%CF%84%CF%89%CE%BD+EDITORS++%CF%83%CF%84%CE%BF+%CF%80%CE%BB%CE%B1%CE%AF%CF%83%CE%B9%CE%BF+%CF%84%CE%BF%CF%85+EJEKT+FESTIVAL%21&url=https%3A%2F%2Frockoverdose.gr%2F%CE%B1%CE%BD%CE%B1%CE%B2%CE%AC%CE%BB%CE%BB%CE%BF%CE%BD%CF%84%CE%B1%CE%B9-%CE%BF%CE%B9-%CF%83%CF%85%CE%BD%CE%B1%CF%85%CE%BB%CE%AF%CE%B5%CF%82-%CF%84%CF%89%CE%BD-editors-%CF%83%CF%84%CE%BF-%CF%80%CE%BB%2F" data-link="https://twitter.com/intent/tweet?text=%CE%91%CE%BD%CE%B1%CE%B2%CE%AC%CE%BB%CE%BB%CE%BF%CE%BD%CF%84%CE%B1%CE%B9+%CE%BF%CE%B9+%CF%83%CF%85%CE%BD%CE%B1%CF%85%CE%BB%CE%AF%CE%B5%CF%82+%CF%84%CF%89%CE%BD+EDITORS++%CF%83%CF%84%CE%BF+%CF%80%CE%BB%CE%B1%CE%AF%CF%83%CE%B9%CE%BF+%CF%84%CE%BF%CF%85+EJEKT+FESTIVAL%21&url=https%3A%2F%2Frockoverdose.gr%2F%CE%B1%CE%BD%CE%B1%CE%B2%CE%AC%CE%BB%CE%BB%CE%BF%CE%BD%CF%84%CE%B1%CE%B9-%CE%BF%CE%B9-%CF%83%CF%85%CE%BD%CE%B1%CF%85%CE%BB%CE%AF%CE%B5%CF%82-%CF%84%CF%89%CE%BD-editors-%CF%83%CF%84%CE%BF-%CF%80%CE%BB%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Frockoverdose.gr%2F%CE%B1%CE%BD%CE%B1%CE%B2%CE%AC%CE%BB%CE%BB%CE%BF%CE%BD%CF%84%CE%B1%CE%B9-%CE%BF%CE%B9-%CF%83%CF%85%CE%BD%CE%B1%CF%85%CE%BB%CE%AF%CE%B5%CF%82-%CF%84%CF%89%CE%BD-editors-%CF%83%CF%84%CE%BF-%CF%80%CE%BB%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Frockoverdose.gr%2F%CE%B1%CE%BD%CE%B1%CE%B2%CE%AC%CE%BB%CE%BB%CE%BF%CE%BD%CF%84%CE%B1%CE%B9-%CE%BF%CE%B9-%CF%83%CF%85%CE%BD%CE%B1%CF%85%CE%BB%CE%AF%CE%B5%CF%82-%CF%84%CF%89%CE%BD-editors-%CF%83%CF%84%CE%BF-%CF%80%CE%BB%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">17</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">17 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>			<div class="clear"></div>
		</div>
		<!-- //Post Content -->
		
		<!-- Post Meta -->
<div class="post_meta meta_type_line"><div class="post_meta_unite clearfix">								<div class="post_category">
									<i class="icon-bookmark"></i>
									<a href="https://rockoverdose.gr/category/news-general/generalnews/" rel="category tag">General News</a>, <a href="https://rockoverdose.gr/category/news-general/" rel="category tag">News</a>								</div>
																<div class="post_date">
									<i class="icon-calendar"></i>
									<time datetime="2020-03-12T16:07:12">12/03/2020</time>								</div>
																<div class="post_author">
									<i class="icon-user"></i>
									<a href="https://rockoverdose.gr/author/vivi_iviv/" title="Posts by Βιβή Ζαπαντιώτου" rel="author">Βιβή Ζαπαντιώτου</a>								</div>
																<div class="post_permalink">
									<i class="icon-link"></i>
									<a href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/" title="Αναβάλλονται οι συναυλίες των EDITORS  στο πλαίσιο του EJEKT FESTIVAL!">Permalink</a>								</div>
								</div></div><!--// Post Meta --></article><!-- .share-buttons -->
<!-- Facebook Like Button -->
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ Button -->
<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>
<ul class="share-buttons unstyled clearfix">
	<li class="twitter">
		<a href="//twitter.com/share?url=https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/&amp;text=Αναβάλλονται οι συναυλίες των EDITORS  στο πλαίσιο του EJEKT FESTIVAL! - https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/" class="twitter-share-button" data-count="horizontal">Tweet this article</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</li>
	<li class="facebook">
		<div id="fb-root"></div><div class="fb-like" data-href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div>
	</li>
	<li class="google">
		<div class="g-plusone" data-size="medium" data-href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%b2%ce%ac%ce%bb%ce%bb%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b5%cf%82-%cf%84%cf%89%ce%bd-editors-%cf%83%cf%84%ce%bf-%cf%80%ce%bb/"></div>
	</li>
	<li class="pinterest">
		<a href="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><img src='//assets.pinterest.com/images/PinExt.png' alt=""/></a>
	</li>
</ul><!-- //.share-buttons -->
<div class="post-author clearfix">
	<h3 class="post-author_h">Written by <a href="https://rockoverdose.gr/author/vivi_iviv/" title="Posts by Βιβή Ζαπαντιώτου" rel="author">Βιβή Ζαπαντιώτου</a></h3>
	<p class="post-author_gravatar"><img alt='monsterid' src='https://rockoverdose.gr/wp-content/uploads/2016/03/vivi-150x150.jpg' class='avatar avatar-80 photo' height='80' width='80' /></p>
	<div class="post-author_desc">
	Το RockOverdose φιλοξενεί την ανάγκη μου να εκφράσω τις συγγραφικές μου ανησυχίες, χωρίς ταμπέλες και χωρίς λογοκρισία – πάνω απ’ όλα. Διαθέτω πλούσια συλλογή σε μουσικές εbeerιες αλλά και … «ένδοξο» παρελθόν σε ραδιο-φονικό webradio, το ψώνιο μου για την δημοσιογραφία μόνο ερασιτεχνικά θα μπορούσε να εκδηλωθεί με τόση αφοσίωση, μία συνήθεια που έγινε λατρεία! It’s a long way to the top, if you wanna rock n’ roll”! 
		<div class="post-author_link">
			<p>View all posts by: <a href="https://rockoverdose.gr/author/vivi_iviv/" title="Posts by Βιβή Ζαπαντιώτου" rel="author">Βιβή Ζαπαντιώτου</a></p>
		</div>
	</div>
</div><!--.post-author-->

<div class="related-posts"><h3 class="related-posts_h">More Posts</h3><ul class="related-posts_list clearfix"><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%ba%ce%bf%ce%af%ce%bd%cf%89%cf%83%ce%b7-%cf%84%ce%bf%cf%85-ejekt-festival-%cf%83%cf%87%ce%b5%cf%84%ce%b9%ce%ba%ce%ac-%ce%bc%ce%b5-%cf%84%ce%b9%cf%82-%cf%83%cf%85%ce%bd%ce%b1%cf%85/" title="Ανακοίνωση του EJEKT FESTIVAL σχετικά με τις συναυλίες των Red Hot Chilli Peppers και Foals!"><img data-src="https://rockoverdose.gr/wp-content/uploads/2020/03/ejekt120320_gr-1-250x150.jpg" alt="Ανακοίνωση του EJEKT FESTIVAL σχετικά με τις συναυλίες των Red Hot Chilli Peppers και Foals!" /></a></figure><a href="https://rockoverdose.gr/%ce%b1%ce%bd%ce%b1%ce%ba%ce%bf%ce%af%ce%bd%cf%89%cf%83%ce%b7-%cf%84%ce%bf%cf%85-ejekt-festival-%cf%83%cf%87%ce%b5%cf%84%ce%b9%ce%ba%ce%ac-%ce%bc%ce%b5-%cf%84%ce%b9%cf%82-%cf%83%cf%85%ce%bd%ce%b1%cf%85/" >Ανακοίνωση του EJEKT FESTIVAL σχετικά με τις συναυλίες των Red Hot Chilli Peppers και Foals!</a></li><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/foals-%ce%ad%cf%81%cf%87%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%cf%83%cf%84%ce%bf-ejekt-festival/" title="FOALS: Έρχονται στο EJEKT Festival!"><img data-src="https://rockoverdose.gr/wp-content/uploads/2020/02/87470881_10158536718617526_5228375036447948800_o-250x150.jpg" alt="FOALS: Έρχονται στο EJEKT Festival!" /></a></figure><a href="https://rockoverdose.gr/foals-%ce%ad%cf%81%cf%87%ce%bf%ce%bd%cf%84%ce%b1%ce%b9-%cf%83%cf%84%ce%bf-ejekt-festival/" >FOALS: Έρχονται στο EJEKT Festival!</a></li><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/editors-live-%cf%83%ce%b5-%ce%b1%ce%b8%ce%ae%ce%bd%ce%b1-%ce%ba%ce%b1%ce%b9-%ce%b8%ce%b5%cf%83%cf%83%ce%b1%ce%bb%ce%bf%ce%bd%ce%af%ce%ba%ce%b7/" title="EDITORS: Live σε Αθήνα και Θεσσαλονίκη!"><img data-src="https://rockoverdose.gr/wp-content/uploads/2019/09/FB_IMG_1567675089866-250x150.jpg" alt="EDITORS: Live σε Αθήνα και Θεσσαλονίκη!" /></a></figure><a href="https://rockoverdose.gr/editors-live-%cf%83%ce%b5-%ce%b1%ce%b8%ce%ae%ce%bd%ce%b1-%ce%ba%ce%b1%ce%b9-%ce%b8%ce%b5%cf%83%cf%83%ce%b1%ce%bb%ce%bf%ce%bd%ce%af%ce%ba%ce%b7/" >EDITORS: Live σε Αθήνα και Θεσσαλονίκη!</a></li><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/%ce%bf%ce%b9-wolf-alice-%ce%b3%ce%b9%ce%b1-%cf%80%cf%81%cf%8e%cf%84%ce%b7-%cf%86%ce%bf%cf%81%ce%ac-%cf%83%cf%84%ce%b7%ce%bd-%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1-%cf%83%cf%84%ce%bf-ejek/" title="Οι Wolf Alice για πρώτη φορά στην Ελλάδα, στο EJEKT Festival!"><img data-src="https://rockoverdose.gr/wp-content/uploads/2017/12/eject-250x150.jpg" alt="Οι Wolf Alice για πρώτη φορά στην Ελλάδα, στο EJEKT Festival!" /></a></figure><a href="https://rockoverdose.gr/%ce%bf%ce%b9-wolf-alice-%ce%b3%ce%b9%ce%b1-%cf%80%cf%81%cf%8e%cf%84%ce%b7-%cf%86%ce%bf%cf%81%ce%ac-%cf%83%cf%84%ce%b7%ce%bd-%ce%b5%ce%bb%ce%bb%ce%ac%ce%b4%ce%b1-%cf%83%cf%84%ce%bf-ejek/" >Οι Wolf Alice για πρώτη φορά στην Ελλάδα, στο EJEKT Festival!</a></li></ul></div><!-- BEGIN Comments -->	
	
				<!-- If comments are closed. -->
		<p class="nocomments"></p>
			
		

						</div>
					<div class="span4 sidebar" id="sidebar" data-motopress-type="static-sidebar"  data-motopress-sidebar-file="sidebar.php">
						
<div id="my_facebook_widget-3" class="visible-all-devices categoriesList widget"><h3>Find us on Facebook</h3>				<div class="facebook_like_box">

					<div id="fb-root"></div>
					<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>

					<div style="overflow:hidden;" class="fb-like-box " data-href="https://www.facebook.com/rockoverdose.gr" data-width="370px" data-height="100%" data-show-faces="true"  data-stream="false" data-show-border="true" data-header="true"></div>
				</div>
			</div><div id="widget_tptn_pop-2" class="visible-all-devices categoriesList widget"><h3>Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://rockoverdose.gr/%ce%b7-%ce%b9%cf%83%cf%84%ce%bf%cf%81%ce%af%ce%b1-%cf%84%ce%b7%cf%82-%ce%b3%cf%85%ce%bd%ce%b1%ce%af%ce%ba%ce%b1%cf%82-%cf%80%ce%bf%cf%85-%cf%80%cf%81%ce%bf%ce%ba%ce%ac%ce%bb%ce%b5%cf%83%ce%b5-%ce%b1/"     class="tptn_link"><span class="tptn_title">Η ιστορία της γυναίκας που προκάλεσε ανατριχίλες στο&hellip;</span></a><a href="https://rockoverdose.gr/%ce%b7-%ce%b9%cf%83%cf%84%ce%bf%cf%81%ce%af%ce%b1-%cf%84%ce%b7%cf%82-%ce%b3%cf%85%ce%bd%ce%b1%ce%af%ce%ba%ce%b1%cf%82-%cf%80%ce%bf%cf%85-%cf%80%cf%81%ce%bf%ce%ba%ce%ac%ce%bb%ce%b5%cf%83%ce%b5-%ce%b1/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/02/Χωρίς-τίτλο-150x84.jpg" class="tptn_thumb tptn_featured" alt="Η ιστορία της γυναίκας που προκάλεσε ανατριχίλες στο εξώφυλλο του BLACK SABBATH album!" title="Η ιστορία της γυναίκας που προκάλεσε ανατριχίλες στο εξώφυλλο του BLACK SABBATH album!" /></a></li><li><a href="https://rockoverdose.gr/%cf%83%cf%84%ce%b1-%ce%bf%cf%85%cf%81%ce%ac%ce%bd%ce%b9%ce%b1-%ce%bf%ce%b9-%cf%84%ce%b9%ce%bc%ce%ad%cf%82-%ce%b5%ce%b9%cf%83%ce%b9%cf%84%ce%b7%cf%81%ce%af%cf%89%ce%bd-%cf%84%cf%89%ce%bd-rage-against-t/"     class="tptn_link"><span class="tptn_title">Η απάντηση των RAGE AGAINST THE MACHINE στους&hellip;</span></a><a href="https://rockoverdose.gr/%cf%83%cf%84%ce%b1-%ce%bf%cf%85%cf%81%ce%ac%ce%bd%ce%b9%ce%b1-%ce%bf%ce%b9-%cf%84%ce%b9%ce%bc%ce%ad%cf%82-%ce%b5%ce%b9%cf%83%ce%b9%cf%84%ce%b7%cf%81%ce%af%cf%89%ce%bd-%cf%84%cf%89%ce%bd-rage-against-t/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/02/ratm-e1581644195308-678x381-1-150x84.jpg" class="tptn_thumb tptn_featured" alt="Η απάντηση των RAGE AGAINST THE MACHINE στους επιτίδειους μεταπωλητές εισιτηρίων σε εξωφρενικές τιμές!" title="Η απάντηση των RAGE AGAINST THE MACHINE στους επιτίδειους μεταπωλητές εισιτηρίων σε εξωφρενικές τιμές!" /></a></li><li><a href="https://rockoverdose.gr/manowar-e%cf%80%ce%af%cf%83%ce%b7%ce%bc%ce%bf-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b1-%cf%83%cf%84%ce%b7%ce%bd/"     class="tptn_link"><span class="tptn_title">MANOWAR: Eπίσημο βίντεο από την συναυλία στην Ελλάδα</span></a><a href="https://rockoverdose.gr/manowar-e%cf%80%ce%af%cf%83%ce%b7%ce%bc%ce%bf-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%ce%b1%cf%80%cf%8c-%cf%84%ce%b7%ce%bd-%cf%83%cf%85%ce%bd%ce%b1%cf%85%ce%bb%ce%af%ce%b1-%cf%83%cf%84%ce%b7%ce%bd/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/02/46853402_1880447672008573_786288617885532160_o-150x84.jpg" class="tptn_thumb tptn_featured" alt="MANOWAR: Eπίσημο βίντεο από την συναυλία στην Ελλάδα" title="MANOWAR: Eπίσημο βίντεο από την συναυλία στην Ελλάδα" /></a></li><li><a href="https://rockoverdose.gr/koronoios-telos-se-synavlies-ano-ton-1000-atomon/"     class="tptn_link"><span class="tptn_title">Τέλος σε συναυλίες και θεατρικές παραστάσεις άνω των&hellip;</span></a><a href="https://rockoverdose.gr/koronoios-telos-se-synavlies-ano-ton-1000-atomon/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/03/coronavirus-concert-2020-billboard-1548-1583437599-768x508-1-150x99.jpg" class="tptn_thumb tptn_featured" alt="Τέλος σε συναυλίες και θεατρικές παραστάσεις άνω των 1.000 ατόμων λόγω κορονοϊου!" title="Τέλος σε συναυλίες και θεατρικές παραστάσεις άνω των 1.000 ατόμων λόγω κορονοϊου!" /></a></li><li><a href="https://rockoverdose.gr/rock-music-has-no-limits-pink-animals-from-the-wasted-years/"     class="tptn_link"><span class="tptn_title">H Rock μουσική δεν έχει όρια!Έφηβος με ειδικές&hellip;</span></a><a href="https://rockoverdose.gr/rock-music-has-no-limits-pink-animals-from-the-wasted-years/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/02/panayiotis-kentro-logo8erapeias-1-150x84.png" class="tptn_thumb tptn_featured" alt="H Rock μουσική δεν έχει όρια!Έφηβος με ειδικές ικανότητες τραγουδά IRON MAIDEN, PINK FLOYD &amp; THE ANIMALS (βίντεο)" title="H Rock μουσική δεν έχει όρια!Έφηβος με ειδικές ικανότητες τραγουδά IRON MAIDEN, PINK FLOYD &amp; THE ANIMALS (βίντεο)" /></a></li><li><a href="https://rockoverdose.gr/helloween-athens-rocks-festival-my-dying-bride-domination-inc/"     class="tptn_link"><span class="tptn_title">Επίσημο: Οι HELLOWEEN στο Athens Rocks Festival μαζί&hellip;</span></a><a href="https://rockoverdose.gr/helloween-athens-rocks-festival-my-dying-bride-domination-inc/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/02/helloween-448x446.jpg" class="tptn_thumb tptn_featured" alt="Επίσημο: Οι HELLOWEEN στο Athens Rocks Festival μαζί με My Dying Bride και Domination Inc!" title="Επίσημο: Οι HELLOWEEN στο Athens Rocks Festival μαζί με My Dying Bride και Domination Inc!" /></a></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds --></div><div id="text-3" class="visible-all-devices categoriesList widget"><h3>Letting ads view on this website supports our work! :)</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD.3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5996804394401036"
     data-ad-slot="4919940275"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="sam_pro_ad_widget-21" class="visible-all-devices widget"><div id='c9078_46_na' class='sam-pro-container'><a id='img-46-9078' class='sam-pro-ad' href='https://www.youtube.com/watch?v=7COiS-u-30o' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/ROCK-OVERDOSE-BANNER-270X270.jpg' ></a></div></div><div id="sam_pro_ad_widget-17" class="visible-all-devices widget"><div id='c9903_34_na' class='sam-pro-container'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/79525022_723723844787648_7602675297464352768_n.jpg' ></div></div><div id="sam_pro_ad_widget-11" class="visible-all-devices widget"><div id='c5356_36_na' class='sam-pro-container'><a id='img-36-5356' class='sam-pro-ad' href='https://www.almamusicproductions.com' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/74602145_1341162309399488_6392347015166033920_n.jpg' ></a></div></div><div id="sam_pro_ad_widget-12" class="visible-all-devices widget"><div id='c8510_13_na' class='sam-pro-container'><a id='img-13-8510' class='sam-pro-ad' href='https://rockoverdose.gr/george-kapa-sixfornine-guitar-lessons-at-musicfor-studios/' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/unnamed.png' ></a></div></div><div id="sam_pro_ad_widget-18" class="visible-all-devices widget"><div id='c2353_26_na' class='sam-pro-container'><a id='img-26-2353' class='sam-pro-ad' href='https://sixstringnoise.bandcamp.com/album/relics' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/6A036912-5704-4AB7-878B-FC56374C8EFC.png' ></a></div></div><div id="sam_pro_ad_widget-13" class="visible-all-devices widget"><div id='c3577_39_na' class='sam-pro-container'><a id='img-39-3577' class='sam-pro-ad' href='https://www.youtube.com/watch?v=82iPiju-0jw&feature=youtu.be&fbclid=IwAR026jha6vXaBP9JsPTdLUe5Bdx_VSX5wLA1zA6_6HUy37Vds8PBTAMZXh4' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/HOT-SUNDAY-BLOOD-BANNER-ROCK-OVERDOSE-270X270.jpg' ></a></div></div><div id="sam_pro_ad_widget-19" class="visible-all-devices widget"><div id='c1665_43_na' class='sam-pro-container'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/received_554400048500766.gif' ></div></div><div id="sam_pro_ad_widget-16" class="visible-all-devices widget"><div id='c1140_41_na' class='sam-pro-container'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/200215_VICath_270x270.gif' ></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
</div>

		<footer class="motopress-wrapper footer">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-footer.php" data-motopress-wrapper-type="footer" data-motopress-id="5e6a8e6d1d11d">
						<div class="row footer-widgets">
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-1">
		<div id="my_facebook_widget-4" class="visible-all-devices "><h4> </h4>				<div class="facebook_like_box">

					<div id="fb-root"></div>
					<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>

					<div style="overflow:hidden;" class="fb-like-box " data-href="https://www.facebook.com/rockoverdose.gr" data-width="370px" data-height="100%" data-show-faces="true"  data-stream="false" data-show-border="true" data-header="true"></div>
				</div>
			</div>		<div id="footer-text" class="footer-text">
		
			© 2019 All Rights Reserved . Rockoverdose.gr | Powered by <a href="https://www.virtusplus.com" title="Virtus+"><img style="margin-top: -5px" src="https://rockoverdose.gr/wp-content/uploads/2015/11/VIRTUSLOGO_XXS2.png" /></a>		</div>	</div>
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-2">
		<div id="nav_menu-2" class="visible-all-devices footermenucss "><h4>Extra</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41666"><a href="https://rockoverdose.gr/about/">Σχετικά</a></li>
<li id="menu-item-41664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41664"><a href="https://rockoverdose.gr/our-team/">Η ομάδα</a></li>
<li id="menu-item-41654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41654"><a href="https://rockoverdose.gr/category/classifiedads/">Classified / Αγγελίες</a></li>
<li id="menu-item-41716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41716"><a href="https://rockoverdose.gr/friendly-links/">Friendly Links</a></li>
<li id="menu-item-2276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2276"><a href="https://rockoverdose.gr/contact/">Επικοινωνία</a></li>
</ul></div></div>	</div>
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-3">
		<div id="text-2"><h4>Logo Material</h4>			<div class="textwidget"><a href="http://rockoverdose.gr/logo-material"><img src="http://rockoverdose.gr/wp-content/uploads/2015/12/logo2015.png" /></a></div>
		</div>	</div>
</div>					</div>
				</div>
			</div>
		</footer>
		<!--End #motopress-main-->
	</div>
	<div id="back-top-wrapper" class="visible-desktop">
		<p id="back-top">
			<a href="#top"><span></span></a>		</p>
	</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/FlexSlider/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var items_custom = [[0,1],[480,2],[768,3],[980,4],[1170,5]];
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/includes/js/cherry-plugin.js?ver=1.2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/rockoverdose.gr\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/rockoverdose.gr\/wp-admin\/admin-ajax.php","top_ten_id":"234142","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1367916862"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMnYgUAAAAAM69bNZLozJNsq1LE9A9_yjcQQUz&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"234142","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/theme48844/js/tilesViewPlugin.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/theme48844/js/themeScript.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/superfish.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.mobilemenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.magnific-popup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jplayer.playlist.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.zaccordion.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/camera.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-includes/js/wp-embed.min.js?ver=db2d5c4e2e2fc9b75669c31327604212'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdMnYgUAAAAAM69bNZLozJNsq1LE9A9_yjcQQUz',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript"> var swp_nonce = "94bdece756";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=189877504404330&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- this is used by many Wordpress features and for plugins to work properly -->
</body>
</html>
<!-- Dynamic page generated in 2.644 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-12 21:33:01 -->

<!-- super cache -->