<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<title>THE RUNDAYS: Δείτε το clip για το τραγούδι &quot;Neverland&quot; από το δίσκο τους Psycall (2019)! | Rock Overdose / Rock - Metal Music</title>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="icon" href="https://rockoverdose.gr/wp-content/uploads/2012/08/favicon.png" type="image/x-icon" />
		<link rel="pingback" href="https://rockoverdose.gr/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock &#8211; Metal Music" href="https://rockoverdose.gr/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Rock Overdose / Rock &#8211; Metal Music" href="https://rockoverdose.gr/feed/atom/" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/bootstrap/css/bootstrap.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/bootstrap/css/responsive.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/CherryFramework/css/camera.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/style.css" />
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://rockoverdose.gr/the-rundays-δείτε-το-clip-για-το-τραγούδι-neverland-από-το-δ/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="THE RUNDAYS: Δείτε το clip για το τραγούδι &quot;Neverland&quot; από το δίσκο τους Psycall (2019)! | Rock Overdose / Rock - Metal Music" />
	<meta property="og:description" content="&nbsp; &nbsp; Με ιδιαίτερο ήχο, αισθητική και μουσικές ιδέες, οι Rundays είναι μία μπάντα από τη Θεσσαλονίκη η οποία, από το 2013 και μετά, εξαπλώνει τα τα ριφς και γκρουβς της σε όλη τη χώρα. &nbsp; Τα μέλη της μπάντας είναι οι Γιώργος Κυτίδης (φωνή, κιθάρες), Αλέξης Ελευθεριάδης (μπάσο), Θανάσης Παπαδόπουλος (κιθάρες) και Σταύρος Κορτέσας (κρουστά). Φίλοι από τα χρόνια&nbsp;Continue Reading" />
	<meta property="og:url" content="https://rockoverdose.gr/the-rundays-δείτε-το-clip-για-το-τραγούδι-neverland-από-το-δ/" />
	<meta property="og:site_name" content="Rock Overdose / Rock - Metal Music" />
	<meta property="article:published_time" content="2020-07-23T09:56:52+00:00" />
	<meta property="og:image" content="https://rockoverdose.gr/wp-content/uploads/2020/07/rundays.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rockoverdose.gr/#website","url":"https://rockoverdose.gr/","name":"Rock Overdose / Rock - Metal Music","description":"","potentialAction":[{"@type":"SearchAction","target":"https://rockoverdose.gr/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/#primaryimage","inLanguage":"en-US","url":"https://rockoverdose.gr/wp-content/uploads/2020/07/rundays.jpg","width":960,"height":960},{"@type":"WebPage","@id":"https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/#webpage","url":"https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/","name":"THE RUNDAYS: \u0394\u03b5\u03af\u03c4\u03b5 \u03c4\u03bf clip \u03b3\u03b9\u03b1 \u03c4\u03bf \u03c4\u03c1\u03b1\u03b3\u03bf\u03cd\u03b4\u03b9 \"Neverland\" \u03b1\u03c0\u03cc \u03c4\u03bf \u03b4\u03af\u03c3\u03ba\u03bf \u03c4\u03bf\u03c5\u03c2 Psycall (2019)! | Rock Overdose / Rock - Metal Music","isPartOf":{"@id":"https://rockoverdose.gr/#website"},"primaryImageOfPage":{"@id":"https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/#primaryimage"},"datePublished":"2020-07-23T09:56:52+00:00","dateModified":"2020-07-23T09:56:52+00:00","author":{"@id":"https://rockoverdose.gr/#/schema/person/841048c5ec70d74e8a0f4a4b4e1a05a1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/"]}]},{"@type":["Person"],"@id":"https://rockoverdose.gr/#/schema/person/841048c5ec70d74e8a0f4a4b4e1a05a1","name":"\u0392\u03b9\u03b2\u03ae \u0396\u03b1\u03c0\u03b1\u03bd\u03c4\u03b9\u03ce\u03c4\u03bf\u03c5","image":{"@type":"ImageObject","@id":"https://rockoverdose.gr/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/830b97cba22372d1e3d25994d9118f81?s=96&d=monsterid&r=g","caption":"\u0392\u03b9\u03b2\u03ae \u0396\u03b1\u03c0\u03b1\u03bd\u03c4\u03b9\u03ce\u03c4\u03bf\u03c5"},"description":"\u03a4\u03bf RockOverdose \u03c6\u03b9\u03bb\u03bf\u03be\u03b5\u03bd\u03b5\u03af \u03c4\u03b7\u03bd \u03b1\u03bd\u03ac\u03b3\u03ba\u03b7 \u03bc\u03bf\u03c5 \u03bd\u03b1 \u03b5\u03ba\u03c6\u03c1\u03ac\u03c3\u03c9 \u03c4\u03b9\u03c2 \u03c3\u03c5\u03b3\u03b3\u03c1\u03b1\u03c6\u03b9\u03ba\u03ad\u03c2 \u03bc\u03bf\u03c5 \u03b1\u03bd\u03b7\u03c3\u03c5\u03c7\u03af\u03b5\u03c2, \u03c7\u03c9\u03c1\u03af\u03c2 \u03c4\u03b1\u03bc\u03c0\u03ad\u03bb\u03b5\u03c2 \u03ba\u03b1\u03b9 \u03c7\u03c9\u03c1\u03af\u03c2 \u03bb\u03bf\u03b3\u03bf\u03ba\u03c1\u03b9\u03c3\u03af\u03b1 \u2013 \u03c0\u03ac\u03bd\u03c9 \u03b1\u03c0\u2019 \u03cc\u03bb\u03b1. \u0394\u03b9\u03b1\u03b8\u03ad\u03c4\u03c9 \u03c0\u03bb\u03bf\u03cd\u03c3\u03b9\u03b1 \u03c3\u03c5\u03bb\u03bb\u03bf\u03b3\u03ae \u03c3\u03b5 \u03bc\u03bf\u03c5\u03c3\u03b9\u03ba\u03ad\u03c2 \u03b5beer\u03b9\u03b5\u03c2 \u03b1\u03bb\u03bb\u03ac \u03ba\u03b1\u03b9 \u2026 \u00ab\u03ad\u03bd\u03b4\u03bf\u03be\u03bf\u00bb \u03c0\u03b1\u03c1\u03b5\u03bb\u03b8\u03cc\u03bd \u03c3\u03b5 \u03c1\u03b1\u03b4\u03b9\u03bf-\u03c6\u03bf\u03bd\u03b9\u03ba\u03cc webradio, \u03c4\u03bf \u03c8\u03ce\u03bd\u03b9\u03bf \u03bc\u03bf\u03c5 \u03b3\u03b9\u03b1 \u03c4\u03b7\u03bd \u03b4\u03b7\u03bc\u03bf\u03c3\u03b9\u03bf\u03b3\u03c1\u03b1\u03c6\u03af\u03b1 \u03bc\u03cc\u03bd\u03bf \u03b5\u03c1\u03b1\u03c3\u03b9\u03c4\u03b5\u03c7\u03bd\u03b9\u03ba\u03ac \u03b8\u03b1 \u03bc\u03c0\u03bf\u03c1\u03bf\u03cd\u03c3\u03b5 \u03bd\u03b1 \u03b5\u03ba\u03b4\u03b7\u03bb\u03c9\u03b8\u03b5\u03af \u03bc\u03b5 \u03c4\u03cc\u03c3\u03b7 \u03b1\u03c6\u03bf\u03c3\u03af\u03c9\u03c3\u03b7, \u03bc\u03af\u03b1 \u03c3\u03c5\u03bd\u03ae\u03b8\u03b5\u03b9\u03b1 \u03c0\u03bf\u03c5 \u03ad\u03b3\u03b9\u03bd\u03b5 \u03bb\u03b1\u03c4\u03c1\u03b5\u03af\u03b1! It\u2019s a long way to the top, if you wanna rock n\u2019 roll\u201d!"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock - Metal Music &raquo; Feed" href="https://rockoverdose.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock - Metal Music &raquo; Comments Feed" href="https://rockoverdose.gr/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rock Overdose / Rock - Metal Music &raquo; iCal Feed" href="https://rockoverdose.gr/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rockoverdose.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5780db0c4b14bfcc7d2175f3320b0504"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5780db0c4b14bfcc7d2175f3320b0504' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://rockoverdose.gr/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://rockoverdose.gr/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/FlexSlider/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/owl-carousel/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/owl-carousel/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-plugin-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/includes/css/cherry-plugin.css?ver=1.2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rockoverdose.gr/wp-includes/css/dist/block-library/style.min.css?ver=5780db0c4b14bfcc7d2175f3320b0504' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rockoverdose.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://rockoverdose.gr/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://rockoverdose.gr/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme48844-css'  href='https://rockoverdose.gr/wp-content/themes/theme48844/main-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://rockoverdose.gr/wp-content/themes/CherryFramework/css/magnific-popup.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Exo-css'  href='//fonts.googleapis.com/css?family=Exo&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery-1.7.2.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/elasti-carousel/jquery.elastislide.js?ver=1.2.8.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3&#038;signed_in=false&#038;key&#038;ver=5780db0c4b14bfcc7d2175f3320b0504'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=5780db0c4b14bfcc7d2175f3320b0504'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=5780db0c4b14bfcc7d2175f3320b0504'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/rockoverdose.gr\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"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","doStats":"0","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"3828cfc4e2","ajaxUrl":"https:\/\/rockoverdose.gr\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery-migrate-1.2.1.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jflickrfeed.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/bootstrap/js/bootstrap.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17041173-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17041173-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://rockoverdose.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockoverdose.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rockoverdose.gr/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rockoverdose.gr/?p=238016' />
<link rel="alternate" type="application/json+oembed" href="https://rockoverdose.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockoverdose.gr%2Fthe-rundays-%25ce%25b4%25ce%25b5%25ce%25af%25cf%2584%25ce%25b5-%25cf%2584%25ce%25bf-clip-%25ce%25b3%25ce%25b9%25ce%25b1-%25cf%2584%25ce%25bf-%25cf%2584%25cf%2581%25ce%25b1%25ce%25b3%25ce%25bf%25cf%258d%25ce%25b4%25ce%25b9-neverland-%25ce%25b1%25cf%2580%25cf%258c-%25cf%2584%25ce%25bf-%25ce%25b4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rockoverdose.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockoverdose.gr%2Fthe-rundays-%25ce%25b4%25ce%25b5%25ce%25af%25cf%2584%25ce%25b5-%25cf%2584%25ce%25bf-clip-%25ce%25b3%25ce%25b9%25ce%25b1-%25cf%2584%25ce%25bf-%25cf%2584%25cf%2581%25ce%25b1%25ce%25b3%25ce%25bf%25cf%258d%25ce%25b4%25ce%25b9-neverland-%25ce%25b1%25cf%2580%25cf%258c-%25cf%2584%25ce%25bf-%25ce%25b4%2F&#038;format=xml" />
<meta property="fb:app_id" content="189877504404330"/><meta name="generator" content="Site Kit by Google 1.10.0" /><style type="text/css">.categoriesList ul li {
    margin-bottom: 6px;
    position: relative;
    width: 150px;
    display: inline-block;
    margin-right: 35px;
}
.categoriesList ul li:before {
display: none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rockoverdose.gr"><link rel="https://theeventscalendar.com/" href="https://rockoverdose.gr/wp-json/tribe/events/v1/" /><script>
 var system_folder = 'https://rockoverdose.gr/wp-content/themes/CherryFramework/admin/data_management/',
	 CHILD_URL ='https://rockoverdose.gr/wp-content/themes/theme48844',
	 PARENT_URL = 'https://rockoverdose.gr/wp-content/themes/CherryFramework', 
	 CURRENT_THEME = 'theme48844'</script>
<style type='text/css'>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</style>
<style type='text/css'>
h1 { font: bold 30px/35px Exo, sans-serif;  color:#000000; }
h2 { font: normal 18px/20px Exo, sans-serif;  color:#292929; }
h3 { font: normal 18px/18px Exo, sans-serif;  color:#000000; }
h4 { font: normal 14px/18px Exo, sans-serif;  color:#000000; }
h5 { font: normal 16px/18px Exo, sans-serif;  color:#272625; }
h6 { font: bold 12px/18px Exo, sans-serif;  color:#333333; }
body { font-weight: normal;}
.logo_h__txt, .logo_link { font: bold 72px/60px Open Sans;  color:#262626; }
.sf-menu > li > a { font: normal 18px/20px Exo, sans-serif;  color:#ffffff; }
.nav.footer-nav a { font: bold 12px/18px Exo, sans-serif;  color:#a90e0e; }
</style>
		<!--[if lt IE 8]>
	<div style=' clear: both; text-align:center; position: relative;'>
		<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
	</div>
	<![endif]-->
	<!--[if gte IE 9]><!-->
		<script src="https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.mobile.customized.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(function(){
				jQuery('.sf-menu').mobileMenu({defaultText: "Navigate to..."});
			});
		</script>
	<!--<![endif]-->
	<script type="text/javascript">
		// Init navigation menu
		jQuery(function(){
		// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay: 1000, // the delay in milliseconds that the mouse can remain outside a sub-menu without it closing
				animation: {
					opacity: "show",
					height: "show"
				}, // used to animate the sub-menu open
				speed: "normal", // animation speed 
				autoArrows: false, // generation of arrow mark-up (for submenu)
				disableHI: true // to disable hoverIntent detection
			});

		//Zoom fix
		//IPad/IPhone
			var viewportmeta = document.querySelector && document.querySelector('meta[name="viewport"]'),
				ua = navigator.userAgent,
				gestureStart = function () {
					viewportmeta.content = "width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0";
				},
				scaleFix = function () {
					if (viewportmeta && /iPhone|iPad/.test(ua) && !/Opera Mini/.test(ua)) {
						viewportmeta.content = "width=device-width, minimum-scale=1.0, maximum-scale=1.0";
						document.addEventListener("gesturestart", gestureStart, false);
					}
				};
			scaleFix();
		})
	</script>
</head>

<body class="post-template-default single single-post postid-238016 single-format-standard tribe-no-js cat-34-id cat-2-id cat-13-id">
	<div id="motopress-main" class="main-holder">
		<!--Begin #motopress-main-->
		<header class="motopress-wrapper header">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-header.php" data-motopress-wrapper-type="header" data-motopress-id="5f19e2fe716c8">
							<div class="logo_wrap">
		<div data-motopress-type="static" data-motopress-static-file="static/static-logo.php">
			<div class="headerWrap">
				<!-- BEGIN LOGO -->
<div class="logo pull-left">
									<a href="https://rockoverdose.gr/" class="logo_h logo_h__img"><img src="https://rockoverdose.gr/wp-content/uploads/2011/07/logo3.png" alt="Rock Overdose / Rock &#8211; Metal Music" title=""></a>
				</div>
<!-- END LOGO -->				<div class="headerBanner"><img src="" alt=""/></div>			</div>
		</div>
	</div>
	<div class="menu_wrap">
		<div class="row">
			<div class="span9">
				<div data-motopress-type="static" data-motopress-static-file="static/static-nav.php">
					<!-- BEGIN MAIN NAVIGATION -->
<nav class="nav nav__primary clearfix">
<ul id="topnav" class="sf-menu"><li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://rockoverdose.gr/">Home</a></li>
<li id="menu-item-41606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://rockoverdose.gr/category/news-general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/contests/">Contests</a></li>
	<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/flashback/">Flashback</a></li>
	<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/forfun/">For Fun</a></li>
	<li id="menu-item-41611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/generalnews/">General News</a></li>
	<li id="menu-item-41612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/greekbandspresentation/">Greek Bands Presentation</a></li>
	<li id="menu-item-41613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/newalbums/">New Albums</a></li>
	<li id="menu-item-41614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rockoverdose.gr/category/news-general/newsong/">New Song</a></li>
	<li id="menu-item-41615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/onthisday/">On This Day</a></li>
	<li id="menu-item-41616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/poll/">Poll</a></li>
	<li id="menu-item-41617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/radiobroadcast/">Radio Broadcast</a></li>
	<li id="menu-item-41618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/songstory/">Song Story</a></li>
	<li id="menu-item-41670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rockoverdose.gr/category/news-general/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-150184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://rockoverdose.gr/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-150186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rockoverdose.gr/reviews/">Latest Reviews</a></li>
	<li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/reviews/">Old Reviews</a></li>
</ul>
</li>
<li id="menu-item-170582" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/events/livereports/">Live Reports</a></li>
<li id="menu-item-150593" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://rockoverdose.gr/calendar">Calendar</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://rockoverdose.gr/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-41619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/interviews/foreignbands/">Foreign Bands</a></li>
	<li id="menu-item-41620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/interviews/greekbands/">Greek Bands</a></li>
</ul>
</li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/articles/">Articles</a></li>
<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rockoverdose.gr/contact/">Contact</a></li>
</ul></nav><!-- END MAIN NAVIGATION -->				</div>
			</div>
			<div class="span3">
				<div data-motopress-type="static" data-motopress-static-file="static/static-search.php">
					<!-- BEGIN SEARCH FORM -->
	<div class="search-form search-form__h hidden-phone clearfix">
		<form id="search-header" class="navbar-form pull-right" method="get" action="https://rockoverdose.gr/" accept-charset="utf-8">
			<input type="text" placeholder='Search' value='' name="s" class="search-form_it">
			<input type="submit" value="" id="search-form_is" class="search-form_is btn btn-primary">
		</form>
	</div>
<!-- END SEARCH FORM -->				</div>
			</div>
		</div>
	</div>					</div>
				</div>
			</div>
		</header><div class="motopress-wrapper content-holder clearfix">
	<div class="container">
		<div class="row">
			<div class="span12" data-motopress-wrapper-file="single.php" data-motopress-wrapper-type="content">
				<div class="row">
					<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-title.php">
						<section class="title-section">
	<h1 class="title-header">
					THE RUNDAYS: Δείτε το clip για το τραγούδι &#8220;Neverland&#8221; από το δίσκο τους Psycall (2019)!	</h1>
				<!-- BEGIN BREADCRUMBS-->
			<ul class="breadcrumb breadcrumb__t"><li><a href="https://rockoverdose.gr">Home</a></li><li class="divider"></li><li><a href="https://rockoverdose.gr/category/news-general/">News</a></li><li class="divider"></li><li><a href="https://rockoverdose.gr/category/news-general/newsong/">New Song</a></li><li class="divider"></li><li class="active">THE RUNDAYS: Δείτε το clip για το τραγούδι &#8220;Neverland&#8221; από το δίσκο τους Psycall (2019)!</li></ul>			<!-- END BREADCRUMBS -->
	</section><!-- .title-section -->
					</div>
				</div>
				<div class="row">
					<div class="span8 right right" id="content" data-motopress-type="loop" data-motopress-loop-file="loop/loop-single.php">
						<article id="post-238016" class="post__holder post-238016 post type-post status-publish format-standard has-post-thumbnail hentry category-newsong category-news-general category-videos tag-neverland-another-trip tag-rundays tag-the-rundays cat-34-id cat-2-id cat-13-id">
				<figure class="featured-thumbnail thumbnail large" ><img src="//" data-src="https://rockoverdose.gr/wp-content/uploads/2020/07/rundays-900x444.jpg" alt="THE RUNDAYS: Δείτε το clip για το τραγούδι &#8220;Neverland&#8221; από το δίσκο τους Psycall (2019)!" ></figure>		
				<!-- Post Content -->
		<div class="post_content">
			<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Με ιδιαίτερο ήχο, αισθητική και μουσικές ιδέες, οι <strong>Rundays</strong> είναι μία μπάντα από τη Θεσσαλονίκη η οποία, από το 2013 και μετά, εξαπλώνει τα τα ριφς και γκρουβς της σε όλη τη χώρα.</p>
<p>&nbsp;</p>
<p>Τα μέλη της μπάντας είναι οι Γιώργος Κυτίδης (φωνή, κιθάρες), Αλέξης Ελευθεριάδης (μπάσο), Θανάσης Παπαδόπουλος (κιθάρες) και Σταύρος Κορτέσας (κρουστά).</p>
<p>Φίλοι από τα χρόνια του γυμνασίου, είχαν τη δυνατότητα να ψαχτούν, να πειραματιστούν με διάφορα μουσικά είδη.</p>
<p>Χρησιμοποιώντας, λοιπόν, ό,τι ήξεραν και αγαπούσαν μουσικά, δημιούργησαν ένα μοναδικό "κράμα", τον ήχο των Rundays (indie, alternative, garage, psychedelic and blues rock).</p>
<p>&nbsp;</p>
<p>To "Hellcat" (2015) είναι το 1ο τους album (LP). Κύριο χαρακτηριστικό του, τα catchy κιθαριστικά riffs και γενικότερα η bright ατμόσφαιρα.</p>
<p>&nbsp;</p>
<p>Οδεύοντας σε ένα πιο σκοτεινό και ψυχεδελικό μουσικό μονοπάτι, το 2ο album (LP) των Rundays, με τίτλο "Psycall" (2019) μπορεί να χαρακτηριστεί ως ένα κάλεσμα (call) προς τη ψυχή (psyche) της μπάντας. Μπορείτε να τον ακούσετε εδώ:</p>
<p><iframe src="https://www.youtube.com/embed/1hnwci_H8Zc" width="697" height="392" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Ο δίσκος είναι επηρεασμένος από <em><strong>psychedelic, garage, blues rock</strong> </em>στοιχεία και έχει ηχογραφηθεί, μιξαριστεί &amp; mastered με αναλογικό εξοπλισμό (Arkadikon Studio). Αναφορές σε δυστοπίες του George Orwell, σε "ταξίδια" του μυαλού και γενικότερα σε κοινωνικούς, προσωπικούς προβληματισμούς και σκέψεις είναι κάποια από τα στοιχεία που αποτελούν τον "κόσμο" του "Psycall".</p>
<p>&nbsp;</p>
<p>Ο δίσκος καλεί τους ακροατές να δώσουν βάση στους στίχους των κομματιών μέσα σε ένα ροκ κλίμα.</p>
<p>Ίσως προβληματιστούν, ίσως ταυτιστούν, ίσως όχι.</p>
<p>Οι δυστοπίες των βιβλίων και των ταινιών είναι πολλές φορές πραγματικότητα. Ειδικότερα σήμερα.</p>
<p>Οι <strong>Rundays</strong> μας προετοιμάζουν, λοιπόν, για ένα δυστοπικό "ταξίδι" στα ανεξερεύνητα μέρη του μυαλού και της καρδιάς.</p>
<p><strong> </strong></p>
<p><strong>NEVERLAND (ANOTHER TRIP) | OFFICIAL VIDEO CLIP</strong></p>
<p>&nbsp;</p>
<p>Πλάνα (τραβηγμένα από Πέτρο Πέτρου και Διόνυ Σταθοπούλου) από live gigs και στιγμές της μπάντας κατά την “Psycall” περίοδο, μονταρίστηκαν και επεξεργάστηκαν με προσοχή και αγάπη από τον Πέτρο Πέτρου με αποτέλεσμα το summer 2020 release του νέου video clip Neverland (Another Trip). Το audio track αποτελεί μία Remastered εκδοχή του ήδη υπάρχοντος Neverland (Psycall, 2019). Ο Άγγελος Μπουρνάς στις FX Guitars και ο Θοδωρής Μπουρνάς στο post production, δημιούργησαν μία νέα ατμόσφαιρα με πιο μυστήριες κιθάρες και ψυχεδελικά vocals.</p>
<p>Enjoy!</p>
<p><iframe src="https://www.youtube.com/embed/pzhgyLeHzZU" width="697" height="392" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<em>Band Links:</em></p>
<p>Bandcamp: <a href="https://therundays.bandcamp.com/">https://therundays.bandcamp.com/</a></p>
<p>Facebook: <a href="https://www.facebook.com/therundays/">https://www.facebook.com/therundays/</a></p>
<p>Instagram: <a href="https://www.instagram.com/therundays/">https://www.instagram.com/therundays/</a></p>
<div class='sam-pro-block' style='text-align:center;'>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c9511_0_1' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c3136_0_2' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c2375_0_3' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
</div>
<div class="tptn_counter" id="tptn_counter_238016"></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="238016" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=THE+RUNDAYS%3A+%CE%94%CE%B5%CE%AF%CF%84%CE%B5+%CF%84%CE%BF+clip+%CE%B3%CE%B9%CE%B1+%CF%84%CE%BF+%CF%84%CF%81%CE%B1%CE%B3%CE%BF%CF%8D%CE%B4%CE%B9+%22Neverland%22+%CE%B1%CF%80%CF%8C+%CF%84%CE%BF+%CE%B4%CE%AF%CF%83%CE%BA%CE%BF+%CF%84%CE%BF%CF%85%CF%82+Psycall+%282019%29%21&url=https%3A%2F%2Frockoverdose.gr%2Fthe-rundays-%CE%B4%CE%B5%CE%AF%CF%84%CE%B5-%CF%84%CE%BF-clip-%CE%B3%CE%B9%CE%B1-%CF%84%CE%BF-%CF%84%CF%81%CE%B1%CE%B3%CE%BF%CF%8D%CE%B4%CE%B9-neverland-%CE%B1%CF%80%CF%8C-%CF%84%CE%BF-%CE%B4%2F" data-link="https://twitter.com/intent/tweet?text=THE+RUNDAYS%3A+%CE%94%CE%B5%CE%AF%CF%84%CE%B5+%CF%84%CE%BF+clip+%CE%B3%CE%B9%CE%B1+%CF%84%CE%BF+%CF%84%CF%81%CE%B1%CE%B3%CE%BF%CF%8D%CE%B4%CE%B9+%22Neverland%22+%CE%B1%CF%80%CF%8C+%CF%84%CE%BF+%CE%B4%CE%AF%CF%83%CE%BA%CE%BF+%CF%84%CE%BF%CF%85%CF%82+Psycall+%282019%29%21&url=https%3A%2F%2Frockoverdose.gr%2Fthe-rundays-%CE%B4%CE%B5%CE%AF%CF%84%CE%B5-%CF%84%CE%BF-clip-%CE%B3%CE%B9%CE%B1-%CF%84%CE%BF-%CF%84%CF%81%CE%B1%CE%B3%CE%BF%CF%8D%CE%B4%CE%B9-neverland-%CE%B1%CF%80%CF%8C-%CF%84%CE%BF-%CE%B4%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Frockoverdose.gr%2Fthe-rundays-%CE%B4%CE%B5%CE%AF%CF%84%CE%B5-%CF%84%CE%BF-clip-%CE%B3%CE%B9%CE%B1-%CF%84%CE%BF-%CF%84%CF%81%CE%B1%CE%B3%CE%BF%CF%8D%CE%B4%CE%B9-neverland-%CE%B1%CF%80%CF%8C-%CF%84%CE%BF-%CE%B4%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Frockoverdose.gr%2Fthe-rundays-%CE%B4%CE%B5%CE%AF%CF%84%CE%B5-%CF%84%CE%BF-clip-%CE%B3%CE%B9%CE%B1-%CF%84%CE%BF-%CF%84%CF%81%CE%B1%CE%B3%CE%BF%CF%8D%CE%B4%CE%B9-neverland-%CE%B1%CF%80%CF%8C-%CF%84%CE%BF-%CE%B4%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>			<div class="clear"></div>
		</div>
		<!-- //Post Content -->
		
		<!-- Post Meta -->
<div class="post_meta meta_type_line"><div class="post_meta_unite clearfix">								<div class="post_category">
									<i class="icon-bookmark"></i>
									<a href="https://rockoverdose.gr/category/news-general/newsong/" rel="category tag">New Song</a>, <a href="https://rockoverdose.gr/category/news-general/" rel="category tag">News</a>, <a href="https://rockoverdose.gr/category/news-general/videos/" rel="category tag">Videos</a>								</div>
																<div class="post_date">
									<i class="icon-calendar"></i>
									<time datetime="2020-07-23T12:56:52">23/07/2020</time>								</div>
																<div class="post_author">
									<i class="icon-user"></i>
									<a href="https://rockoverdose.gr/author/vivi_iviv/" title="Posts by Βιβή Ζαπαντιώτου" rel="author">Βιβή Ζαπαντιώτου</a>								</div>
																<div class="post_permalink">
									<i class="icon-link"></i>
									<a href="https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/" title="THE RUNDAYS: Δείτε το clip για το τραγούδι &#8220;Neverland&#8221; από το δίσκο τους Psycall (2019)!">Permalink</a>								</div>
								</div></div><!--// Post Meta --></article><!-- .share-buttons -->
<!-- Facebook Like Button -->
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ Button -->
<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>
<ul class="share-buttons unstyled clearfix">
	<li class="twitter">
		<a href="//twitter.com/share?url=https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/&amp;text=THE RUNDAYS: Δείτε το clip για το τραγούδι &#8220;Neverland&#8221; από το δίσκο τους Psycall (2019)! - https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/" class="twitter-share-button" data-count="horizontal">Tweet this article</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</li>
	<li class="facebook">
		<div id="fb-root"></div><div class="fb-like" data-href="https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div>
	</li>
	<li class="google">
		<div class="g-plusone" data-size="medium" data-href="https://rockoverdose.gr/the-rundays-%ce%b4%ce%b5%ce%af%cf%84%ce%b5-%cf%84%ce%bf-clip-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-neverland-%ce%b1%cf%80%cf%8c-%cf%84%ce%bf-%ce%b4/"></div>
	</li>
	<li class="pinterest">
		<a href="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><img src='//assets.pinterest.com/images/PinExt.png' alt=""/></a>
	</li>
</ul><!-- //.share-buttons -->
<div class="post-author clearfix">
	<h3 class="post-author_h">Written by <a href="https://rockoverdose.gr/author/vivi_iviv/" title="Posts by Βιβή Ζαπαντιώτου" rel="author">Βιβή Ζαπαντιώτου</a></h3>
	<p class="post-author_gravatar"><img alt='monsterid' src='https://rockoverdose.gr/wp-content/uploads/2016/03/vivi-150x150.jpg' class='avatar avatar-80 photo' height='80' width='80' /></p>
	<div class="post-author_desc">
	Το RockOverdose φιλοξενεί την ανάγκη μου να εκφράσω τις συγγραφικές μου ανησυχίες, χωρίς ταμπέλες και χωρίς λογοκρισία – πάνω απ’ όλα. Διαθέτω πλούσια συλλογή σε μουσικές εbeerιες αλλά και … «ένδοξο» παρελθόν σε ραδιο-φονικό webradio, το ψώνιο μου για την δημοσιογραφία μόνο ερασιτεχνικά θα μπορούσε να εκδηλωθεί με τόση αφοσίωση, μία συνήθεια που έγινε λατρεία! It’s a long way to the top, if you wanna rock n’ roll”! 
		<div class="post-author_link">
			<p>View all posts by: <a href="https://rockoverdose.gr/author/vivi_iviv/" title="Posts by Βιβή Ζαπαντιώτου" rel="author">Βιβή Ζαπαντιώτου</a></p>
		</div>
	</div>
</div><!--.post-author-->

<!-- BEGIN Comments -->	
	
				<!-- If comments are closed. -->
		<p class="nocomments"></p>
			
		

						</div>
					<div class="span4 sidebar" id="sidebar" data-motopress-type="static-sidebar"  data-motopress-sidebar-file="sidebar.php">
						
<div id="custom_html-3" class="widget_text visible-all-devices categoriesList widget"><h3>Rockoverdose Radio</h3><div class="textwidget custom-html-widget"><!-- HTML5 Player Code by cheapshoutcast.com 
<audio controls="true" preload="none"><source src="http://78.129.185.84:3271/;">Your browser does not support the audio element.</audio>-->
<a href="https://rockoverdoseradio.radio12345.com/" target="_blank" rel="noopener noreferrer"><img src="https://rockoverdose.gr/wp-content/uploads/2020/04/rockradio-sq.jpg"></a></div></div><div id="my_facebook_widget-3" class="visible-all-devices categoriesList widget"><h3>Find us on Facebook</h3>				<div class="facebook_like_box">

					<div id="fb-root"></div>
					<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>

					<div style="overflow:hidden;" class="fb-like-box " data-href="https://www.facebook.com/rockoverdose.gr" data-width="370px" data-height="100%" data-show-faces="true"  data-stream="false" data-show-border="true" data-header="true"></div>
				</div>
			</div><div id="widget_tptn_pop-2" class="visible-all-devices categoriesList widget"><h3>Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://rockoverdose.gr/%ce%b4%ce%b5-%cf%80%cf%81%cf%8c%ce%ba%ce%b5%ce%b9%cf%84%ce%b1%ce%b9-%ce%bd%ce%b1-%ce%b5%cf%80%ce%b9%cf%83%cf%84%cf%81%ce%ad%cf%88%ce%bf%cf%85%ce%bd-%ce%bf%ce%b9-%ce%bc%ce%b5%ce%b3%ce%ac%ce%bb%ce%b5/"     class="tptn_link"><span class="tptn_title">Δε πρόκειται να επιστρέψουν οι μεγάλες διοργανώσεις&hellip;</span></a><a href="https://rockoverdose.gr/%ce%b4%ce%b5-%cf%80%cf%81%cf%8c%ce%ba%ce%b5%ce%b9%cf%84%ce%b1%ce%b9-%ce%bd%ce%b1-%ce%b5%cf%80%ce%b9%cf%83%cf%84%cf%81%ce%ad%cf%88%ce%bf%cf%85%ce%bd-%ce%bf%ce%b9-%ce%bc%ce%b5%ce%b3%ce%ac%ce%bb%ce%b5/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/07/66713383_2799640643444229_7547776265277669376_o-150x84.jpg" class="tptn_thumb tptn_featured" alt="Δε πρόκειται να επιστρέψουν οι μεγάλες διοργανώσεις πριν το 2022!" title="Δε πρόκειται να επιστρέψουν οι μεγάλες διοργανώσεις πριν το 2022!" /></a></li><li><a href="https://rockoverdose.gr/metallica-%cf%80%cf%81%cf%8c%ce%ba%ce%b5%ce%b9%cf%84%ce%b1%ce%b9-%ce%bd%ce%b1-%ce%b1%ce%b3%ce%bf%cf%81%ce%ac%cf%83%ce%bf%cf%85%ce%bd-%ce%b4%ce%b9%ce%ba%ce%b1%ce%b9%cf%8e%ce%bc%ce%b1%cf%84%ce%b1/"     class="tptn_link"><span class="tptn_title">METALLICA: Πρόκειται να αγοράσουν δικαιώματα&hellip;</span></a><a href="https://rockoverdose.gr/metallica-%cf%80%cf%81%cf%8c%ce%ba%ce%b5%ce%b9%cf%84%ce%b1%ce%b9-%ce%bd%ce%b1-%ce%b1%ce%b3%ce%bf%cf%81%ce%ac%cf%83%ce%bf%cf%85%ce%bd-%ce%b4%ce%b9%ce%ba%ce%b1%ce%b9%cf%8e%ce%bc%ce%b1%cf%84%ce%b1/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2019/10/metallica2016-150x90.jpg" class="tptn_thumb tptn_featured" alt="METALLICA: Πρόκειται να αγοράσουν δικαιώματα τραγουδιών άλλων συγκροτημάτων και καλλιτεχνών!" title="METALLICA: Πρόκειται να αγοράσουν δικαιώματα τραγουδιών άλλων συγκροτημάτων και καλλιτεχνών!" /></a></li><li><a href="https://rockoverdose.gr/o-robert-trujillo-%ce%b8%ce%ad%ce%bb%ce%b5%ce%b9-%ce%bd%ce%b1-%ce%ba%cf%85%ce%ba%ce%bb%ce%bf%cf%86%ce%bf%cf%81%ce%ae%cf%83%ce%b5%ce%b9-%ce%bd%ce%ad%ce%bf-%ce%b4%ce%af%cf%83%ce%ba%ce%bf-%ce%b1%ce%bb/"     class="tptn_link"><span class="tptn_title">O Robert Trujillo θέλει να κυκλοφορήσει νέο δίσκο,&hellip;</span></a><a href="https://rockoverdose.gr/o-robert-trujillo-%ce%b8%ce%ad%ce%bb%ce%b5%ce%b9-%ce%bd%ce%b1-%ce%ba%cf%85%ce%ba%ce%bb%ce%bf%cf%86%ce%bf%cf%81%ce%ae%cf%83%ce%b5%ce%b9-%ce%bd%ce%ad%ce%bf-%ce%b4%ce%af%cf%83%ce%ba%ce%bf-%ce%b1%ce%bb/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/07/robert-trujillo-lars-ulrich-james-hetfield-696x435-1-150x94.jpg" class="tptn_thumb tptn_featured" alt="O Robert Trujillo θέλει να κυκλοφορήσει νέο δίσκο, αλλά όχι με τους Metallica!" title="O Robert Trujillo θέλει να κυκλοφορήσει νέο δίσκο, αλλά όχι με τους Metallica!" /></a></li><li><a href="https://rockoverdose.gr/27-years-since-metallicas-first-visit-in-greece/"     class="tptn_link"><span class="tptn_title">Αφιέρωμα: 27 χρόνια από την ΠΡΩΤΗ συναυλία των&hellip;</span></a><a href="https://rockoverdose.gr/27-years-since-metallicas-first-visit-in-greece/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2017/06/19511767_10212803083207867_83805349_n.jpg" class="tptn_thumb tptn_featured" alt="Αφιέρωμα: 27 χρόνια από την ΠΡΩΤΗ συναυλία των METALLICA στην Ελλάδα!" title="Αφιέρωμα: 27 χρόνια από την ΠΡΩΤΗ συναυλία των METALLICA στην Ελλάδα!" /></a></li><li><a href="https://rockoverdose.gr/on-this-day-iron-maiden-rockwave-festival/"     class="tptn_link"><span class="tptn_title">2 χρόνια από την μεγαλειώδη εμφάνιση των IRON MAIDEN&hellip;</span></a><a href="https://rockoverdose.gr/on-this-day-iron-maiden-rockwave-festival/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2018/07/Bruce-Dickinson-Athens-2018-150x100.jpg" class="tptn_thumb tptn_featured" alt="2 χρόνια από την μεγαλειώδη εμφάνιση των IRON MAIDEN στο RockWave Festival!" title="2 χρόνια από την μεγαλειώδη εμφάνιση των IRON MAIDEN στο RockWave Festival!" /></a></li><li><a href="https://rockoverdose.gr/metal-music-kids/"     class="tptn_link"><span class="tptn_title">Η metal μουσική ΔΕΝ βλάπτει τα παιδιά σας!Βάλτε τα&hellip;</span></a><a href="https://rockoverdose.gr/metal-music-kids/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2016/07/watainbaby-150x150.png" class="tptn_thumb tptn_featured" alt="Η metal μουσική ΔΕΝ βλάπτει τα παιδιά σας!Βάλτε τα να ακούνε χωρίς κανένα άγχος!" title="Η metal μουσική ΔΕΝ βλάπτει τα παιδιά σας!Βάλτε τα να ακούνε χωρίς κανένα άγχος!" /></a></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds --></div><div id="text-3" class="visible-all-devices categoriesList widget"><h3>Letting ads view on this website supports our work! :)</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD.3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5996804394401036"
     data-ad-slot="4919940275"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="sam_pro_ad_widget-11" class="visible-all-devices widget"><div id='c3118_36_na' class='sam-pro-container'><a id='img-36-3118' class='sam-pro-ad' href='https://www.almamusicproductions.com' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/74602145_1341162309399488_6392347015166033920_n.jpg' ></a></div></div><div id="sam_pro_ad_widget-12" class="visible-all-devices widget"><div id='c5996_13_na' class='sam-pro-container'><a id='img-13-5996' class='sam-pro-ad' href='https://rockoverdose.gr/george-kapa-sixfornine-guitar-lessons-at-musicfor-studios/' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/unnamed.png' ></a></div></div><div id="sam_pro_ad_widget-18" class="visible-all-devices widget"><div id='c7117_26_na' class='sam-pro-container'><a id='img-26-7117' class='sam-pro-ad' href='https://sixstringnoise.bandcamp.com/album/relics' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/6A036912-5704-4AB7-878B-FC56374C8EFC.png' ></a></div></div><div id="sam_pro_ad_widget-13" class="visible-all-devices widget"><div id='c5714_39_na' class='sam-pro-container'><a id='img-39-5714' class='sam-pro-ad' href='https://www.youtube.com/watch?v=82iPiju-0jw&feature=youtu.be&fbclid=IwAR026jha6vXaBP9JsPTdLUe5Bdx_VSX5wLA1zA6_6HUy37Vds8PBTAMZXh4' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/HOT-SUNDAY-BLOOD-BANNER-ROCK-OVERDOSE-270X270.jpg' ></a></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
</div>

		<footer class="motopress-wrapper footer">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-footer.php" data-motopress-wrapper-type="footer" data-motopress-id="5f19e2ff3a630">
						<div class="row footer-widgets">
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-1">
		<div id="my_facebook_widget-4" class="visible-all-devices "><h4> </h4>				<div class="facebook_like_box">

					<div id="fb-root"></div>
					<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>

					<div style="overflow:hidden;" class="fb-like-box " data-href="https://www.facebook.com/rockoverdose.gr" data-width="370px" data-height="100%" data-show-faces="true"  data-stream="false" data-show-border="true" data-header="true"></div>
				</div>
			</div>		<div id="footer-text" class="footer-text">
		
			© 2019 All Rights Reserved . Rockoverdose.gr | Powered by <a href="https://www.virtusplus.com" title="Virtus+"><img style="margin-top: -5px" src="https://rockoverdose.gr/wp-content/uploads/2015/11/VIRTUSLOGO_XXS2.png" /></a>		</div>	</div>
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-2">
		<div id="nav_menu-2" class="visible-all-devices footermenucss "><h4>Extra</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41666"><a href="https://rockoverdose.gr/about/">Σχετικά</a></li>
<li id="menu-item-41664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41664"><a href="https://rockoverdose.gr/our-team/">Η ομάδα</a></li>
<li id="menu-item-41654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41654"><a href="https://rockoverdose.gr/category/classifiedads/">Classified / Αγγελίες</a></li>
<li id="menu-item-41716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41716"><a href="https://rockoverdose.gr/friendly-links/">Friendly Links</a></li>
<li id="menu-item-2276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2276"><a href="https://rockoverdose.gr/contact/">Επικοινωνία</a></li>
</ul></div></div>	</div>
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-3">
		<div id="text-2"><h4>Logo Material</h4>			<div class="textwidget"><a href="http://rockoverdose.gr/logo-material"><img src="http://rockoverdose.gr/wp-content/uploads/2015/12/logo2015.png" /></a></div>
		</div>	</div>
</div>					</div>
				</div>
			</div>
		</footer>
		<!--End #motopress-main-->
	</div>
	<div id="back-top-wrapper" class="visible-desktop">
		<p id="back-top">
			<a href="#top"><span></span></a>		</p>
	</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/FlexSlider/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var items_custom = [[0,1],[480,2],[768,3],[980,4],[1170,5]];
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/includes/js/cherry-plugin.js?ver=1.2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/rockoverdose.gr\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/rockoverdose.gr\/wp-admin\/admin-ajax.php","top_ten_id":"238016","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"728794267"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMnYgUAAAAAM69bNZLozJNsq1LE9A9_yjcQQUz&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"238016","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/theme48844/js/tilesViewPlugin.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/theme48844/js/themeScript.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/superfish.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.mobilemenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.magnific-popup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jplayer.playlist.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.zaccordion.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/camera.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-includes/js/wp-embed.min.js?ver=5780db0c4b14bfcc7d2175f3320b0504'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdMnYgUAAAAAM69bNZLozJNsq1LE9A9_yjcQQUz',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript"> var swp_nonce = "86c6de30e2";var swpFloatBeforeContent = false; var swp_ajax_url = "https://rockoverdose.gr/wp-admin/admin-ajax.php"; var swp_post_id = "238016";var swpClickTracking = false;</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=189877504404330&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- this is used by many Wordpress features and for plugins to work properly -->
</body>
</html>