<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<title>WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video | Rock Overdose / Rock - Metal Music</title>
	
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="//gmpg.org/xfn/11" />
		<link rel="icon" href="https://rockoverdose.gr/wp-content/uploads/2012/08/favicon.png" type="image/x-icon" />
		<link rel="pingback" href="https://rockoverdose.gr/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock &#8211; Metal Music" href="https://rockoverdose.gr/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Rock Overdose / Rock &#8211; Metal Music" href="https://rockoverdose.gr/feed/atom/" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/bootstrap/css/bootstrap.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/bootstrap/css/responsive.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/CherryFramework/css/camera.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://rockoverdose.gr/wp-content/themes/theme48844/style.css" />
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://rockoverdose.gr/within-temptation-entertain-you/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video | Rock Overdose / Rock - Metal Music" />
	<meta property="og:description" content="Δείτε παρακάτω το ολοκαίνουργιο video των Within Temptation με τίτλο &#039;Entertain You&#039;. Comments" />
	<meta property="og:url" content="https://rockoverdose.gr/within-temptation-entertain-you/" />
	<meta property="og:site_name" content="Rock Overdose / Rock - Metal Music" />
	<meta property="article:published_time" content="2020-05-31T11:13:02+00:00" />
	<meta property="og:image" content="https://rockoverdose.gr/wp-content/uploads/2018/11/withintemptationsept2018promo_638.jpg" />
	<meta property="og:image:width" content="638" />
	<meta property="og:image:height" content="425" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://rockoverdose.gr/#website","url":"https://rockoverdose.gr/","name":"Rock Overdose / Rock - Metal Music","description":"","potentialAction":[{"@type":"SearchAction","target":"https://rockoverdose.gr/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://rockoverdose.gr/within-temptation-entertain-you/#primaryimage","inLanguage":"en-US","url":"https://rockoverdose.gr/wp-content/uploads/2018/11/withintemptationsept2018promo_638.jpg","width":638,"height":425},{"@type":"WebPage","@id":"https://rockoverdose.gr/within-temptation-entertain-you/#webpage","url":"https://rockoverdose.gr/within-temptation-entertain-you/","name":"WITHIN TEMPTATION: \u03a0\u03b1\u03c1\u03bf\u03c5\u03c3\u03af\u03b1\u03c3\u03b1\u03bd \u03bd\u03ad\u03bf \u03ba\u03bf\u03bc\u03bc\u03ac\u03c4\u03b9 &amp; video | Rock Overdose / Rock - Metal Music","isPartOf":{"@id":"https://rockoverdose.gr/#website"},"primaryImageOfPage":{"@id":"https://rockoverdose.gr/within-temptation-entertain-you/#primaryimage"},"datePublished":"2020-05-31T11:13:02+00:00","dateModified":"2020-05-31T11:13:02+00:00","author":{"@id":"https://rockoverdose.gr/#/schema/person/48d825a146b229ad346f07fba3a9ca8b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://rockoverdose.gr/within-temptation-entertain-you/"]}]},{"@type":["Person"],"@id":"https://rockoverdose.gr/#/schema/person/48d825a146b229ad346f07fba3a9ca8b","name":"\u0393\u03b9\u03ce\u03c1\u03b3\u03bf\u03c2 \u039c\u03b1\u03c1\u03ba\u03bf\u03b3\u03b9\u03b1\u03bd\u03bd\u03ac\u03ba\u03b7\u03c2","image":{"@type":"ImageObject","@id":"https://rockoverdose.gr/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/614b36c7937d084e4c2b061b7cd15d7d?s=96&d=monsterid&r=g","caption":"\u0393\u03b9\u03ce\u03c1\u03b3\u03bf\u03c2 \u039c\u03b1\u03c1\u03ba\u03bf\u03b3\u03b9\u03b1\u03bd\u03bd\u03ac\u03ba\u03b7\u03c2"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock - Metal Music &raquo; Feed" href="https://rockoverdose.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rock Overdose / Rock - Metal Music &raquo; Comments Feed" href="https://rockoverdose.gr/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rock Overdose / Rock - Metal Music &raquo; iCal Feed" href="https://rockoverdose.gr/calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rockoverdose.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=3c95312da5f1db98f788d55e94970448"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=3c95312da5f1db98f788d55e94970448' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://rockoverdose.gr/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://rockoverdose.gr/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/FlexSlider/flexslider.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/owl-carousel/owl.carousel.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/owl-carousel/owl.theme.css?ver=1.24' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-plugin-css'  href='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/includes/css/cherry-plugin.css?ver=1.2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rockoverdose.gr/wp-includes/css/dist/block-library/style.min.css?ver=3c95312da5f1db98f788d55e94970448' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://rockoverdose.gr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://rockoverdose.gr/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 150px !important;
				height: 150px !important;
			}
			
</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://rockoverdose.gr/wp-content/plugins/youtube-embed/css/main.min.css?ver=3c95312da5f1db98f788d55e94970448' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme48844-css'  href='https://rockoverdose.gr/wp-content/themes/theme48844/main-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://rockoverdose.gr/wp-content/themes/CherryFramework/css/magnific-popup.css?ver=0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Exo-css'  href='//fonts.googleapis.com/css?family=Exo&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='options_typography_Open+Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery-1.7.2.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/elasti-carousel/jquery.elastislide.js?ver=1.2.8.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?v=3&#038;signed_in=false&#038;key&#038;ver=3c95312da5f1db98f788d55e94970448'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=3c95312da5f1db98f788d55e94970448'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=3c95312da5f1db98f788d55e94970448'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/rockoverdose.gr\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"1l1c8u1XfELaZNeOsqtlmAkrkih5KmMnCWPwxQQz01UtIY7p11J716i\/mztsqlhNUyFkFjGctzeFifHXvmGy7hZfTx9CBbXKTkwCeHIpX752qgWnHoy\/jiWPDgnUx2Q+P2IPFB3V+j743S3l+rZ7mcfPF3PQxWomxHtopsy10R8rtYMYbgbdfmsNHmMchD2+dXGYMbMB4pX6JNZd7hQwABxIiilFaVgnHd29hnhps6y95+8QFagWxonxv4HQnJdVxEq2Z0VVvpcWSsA0GQFm8RRuNRRCkPu\/YyaJ0vF5Xd8N17wP6z\/0KyBpGPfGF7mvUUIoXiRzDd16de7tDsuGO4FMNbz6qP3Ljjpd7yJ6xbbaZBJ9IhNJe6HwU5xyrFFO\/xtB0dqmbYwjpYfjF9H78zcC+bS+P+cAfVbJW4Wmok+5TRWtmaN83chECxSgHncGbF0\/0eCYZhUu7ewmrwifQVkzjTBN9voyLt2Xg0zrK2F\/i9+S+EJTfSVf1WuTGvsRkP8CPowBMza60t46oYMCxIbS+wNYKpLJRHMr1EjmQQDnjO4iHNpi8ZRQJEd8gNLByjfNwus2O1rjCnkOrmv7t+ou34+B6pQeQSdz9OMAW+0Ocq0Rqqu16dwgvaVuhIAxxNKNm9t655suYJQfBDX1dfSBDq8\/4iBr63daWTKFwkQb0zEkXxziuh9cCppOr1FDQokTroHuL9Yu2E3p48jVl\/cvQbhWtwqLC4QfbL+wsNup0jyuDXkk5kIY3TRtetAK6MYGg0DRDAe1sFYwVhqVJiRaJXUVIUDhA+05AW7d7HZpbpMrnQR+rltd8a2m9MPP9eQ7xmC8qSNVvds7lmWnp+AkK7dxgI\/T1P\/+MrrRAtg9sJppW3ZKCPceyAsZeo02\/aqYC49Y\/sq2VVlCguey5+QuRlpMKfhbc2YzjN4r9ExSQVv82MT9giGGEZ0Num4Ms2G5OI+WdaTGF9zxNo5plyvf6tSg+Ee+IbkEecoLVtraanbTBvRYwqFvmCQJ4Sc4nu+5kLlAA+V21D00wQseqARRNv10wBatGzVQvn8WE5vMybup7cslHiucieVhEk+LSicwTppaXj13QjO5cm8EkRzOlnQAbkSVdJyCs8oHD1BHz2jsrRq5AYP\/dLHPDlEqD8gF1dbfLUQfUzSGVV6guxS72K+QRrubZzVoBqmakwc7HRjli8WN\/MaWKIXMM754iFOYWUldebi6GJ\/SYqjH80wl4pYzrAt46f6LxwF97sNZBlJLwbeAvuw30Hgdf473LtnWmY\/SklQ\/0BtQ2ZHW6tAvHVQKjLJk08yeyuCXgwLptSiIT2vbCkcEsrA3OQxfFECTeQq4IY+3YZr0NjdRSvQ7uOslOovx4ny9Io+IleQslBedYL8JlkkqU7liV9ffSS1AECPQ7VXcPUBR9EyGncfyKfMBuBVf03CUkFHYfZVPVrv+LcajhVUZUn7cohZp7JQ3vt4C70rD+MYNzW06jbVKc2Ql41j2tEpbF2rkQ5P8If84B2XZkL89nNcacmscbU+lEI+W7nj2Wb3Q2FOSq2ZttIHRsZlUozF7d\/9RuZTKiWePIbjz3c7HZqXuVQQxb2uzWPRE+WC1vj+GfrGNo91WySfX+iyvpcEqyxFrWC7yBfRtLju1xdOGFbDF1wXKLHj+Fpg6ayBpZaoMVVcLGzO9vGtT3kvyAmTFibmCx5UtOKq9khw8wZTrqeqTgeyL","doStats":"0","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"745d7f43de","ajaxUrl":"https:\/\/rockoverdose.gr\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery-migrate-1.2.1.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jflickrfeed.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/bootstrap/js/bootstrap.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17041173-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17041173-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://rockoverdose.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rockoverdose.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rockoverdose.gr/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://rockoverdose.gr/?p=236582' />
<link rel="alternate" type="application/json+oembed" href="https://rockoverdose.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockoverdose.gr%2Fwithin-temptation-entertain-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rockoverdose.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frockoverdose.gr%2Fwithin-temptation-entertain-you%2F&#038;format=xml" />
<meta property="fb:app_id" content="189877504404330"/><meta name="generator" content="Site Kit by Google 1.8.0" /><style type="text/css">.categoriesList ul li {
    margin-bottom: 6px;
    position: relative;
    width: 150px;
    display: inline-block;
    margin-right: 35px;
}
.categoriesList ul li:before {
display: none !important;
}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://rockoverdose.gr"><link rel="https://theeventscalendar.com/" href="https://rockoverdose.gr/wp-json/tribe/events/v1/" /><script>
 var system_folder = 'https://rockoverdose.gr/wp-content/themes/CherryFramework/admin/data_management/',
	 CHILD_URL ='https://rockoverdose.gr/wp-content/themes/theme48844',
	 PARENT_URL = 'https://rockoverdose.gr/wp-content/themes/CherryFramework', 
	 CURRENT_THEME = 'theme48844'</script>
<style type='text/css'>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</style>
<style type='text/css'>
h1 { font: bold 30px/35px Exo, sans-serif;  color:#000000; }
h2 { font: normal 18px/20px Exo, sans-serif;  color:#292929; }
h3 { font: normal 18px/18px Exo, sans-serif;  color:#000000; }
h4 { font: normal 14px/18px Exo, sans-serif;  color:#000000; }
h5 { font: normal 16px/18px Exo, sans-serif;  color:#272625; }
h6 { font: bold 12px/18px Exo, sans-serif;  color:#333333; }
body { font-weight: normal;}
.logo_h__txt, .logo_link { font: bold 72px/60px Open Sans;  color:#262626; }
.sf-menu > li > a { font: normal 18px/20px Exo, sans-serif;  color:#ffffff; }
.nav.footer-nav a { font: bold 12px/18px Exo, sans-serif;  color:#a90e0e; }
</style>
		<!--[if lt IE 8]>
	<div style=' clear: both; text-align:center; position: relative;'>
		<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
	</div>
	<![endif]-->
	<!--[if gte IE 9]><!-->
		<script src="https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.mobile.customized.min.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(function(){
				jQuery('.sf-menu').mobileMenu({defaultText: "Navigate to..."});
			});
		</script>
	<!--<![endif]-->
	<script type="text/javascript">
		// Init navigation menu
		jQuery(function(){
		// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay: 1000, // the delay in milliseconds that the mouse can remain outside a sub-menu without it closing
				animation: {
					opacity: "show",
					height: "show"
				}, // used to animate the sub-menu open
				speed: "normal", // animation speed 
				autoArrows: false, // generation of arrow mark-up (for submenu)
				disableHI: true // to disable hoverIntent detection
			});

		//Zoom fix
		//IPad/IPhone
			var viewportmeta = document.querySelector && document.querySelector('meta[name="viewport"]'),
				ua = navigator.userAgent,
				gestureStart = function () {
					viewportmeta.content = "width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0";
				},
				scaleFix = function () {
					if (viewportmeta && /iPhone|iPad/.test(ua) && !/Opera Mini/.test(ua)) {
						viewportmeta.content = "width=device-width, minimum-scale=1.0, maximum-scale=1.0";
						document.addEventListener("gesturestart", gestureStart, false);
					}
				};
			scaleFix();
		})
	</script>
</head>

<body class="post-template-default single single-post postid-236582 single-format-standard tribe-no-js cat-32-id cat-2-id cat-13-id">
	<div id="motopress-main" class="main-holder">
		<!--Begin #motopress-main-->
		<header class="motopress-wrapper header">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-header.php" data-motopress-wrapper-type="header" data-motopress-id="5ed4937f6e74b">
							<div class="logo_wrap">
		<div data-motopress-type="static" data-motopress-static-file="static/static-logo.php">
			<div class="headerWrap">
				<!-- BEGIN LOGO -->
<div class="logo pull-left">
									<a href="https://rockoverdose.gr/" class="logo_h logo_h__img"><img src="https://rockoverdose.gr/wp-content/uploads/2011/07/logo3.png" alt="Rock Overdose / Rock &#8211; Metal Music" title=""></a>
				</div>
<!-- END LOGO -->				<div class="headerBanner"><img src="" alt=""/></div>			</div>
		</div>
	</div>
	<div class="menu_wrap">
		<div class="row">
			<div class="span9">
				<div data-motopress-type="static" data-motopress-static-file="static/static-nav.php">
					<!-- BEGIN MAIN NAVIGATION -->
<nav class="nav nav__primary clearfix">
<ul id="topnav" class="sf-menu"><li id="menu-item-2266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://rockoverdose.gr/">Home</a></li>
<li id="menu-item-41606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://rockoverdose.gr/category/news-general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/contests/">Contests</a></li>
	<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/flashback/">Flashback</a></li>
	<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/forfun/">For Fun</a></li>
	<li id="menu-item-41611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rockoverdose.gr/category/news-general/generalnews/">General News</a></li>
	<li id="menu-item-41612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/greekbandspresentation/">Greek Bands Presentation</a></li>
	<li id="menu-item-41613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/newalbums/">New Albums</a></li>
	<li id="menu-item-41614" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/newsong/">New Song</a></li>
	<li id="menu-item-41615" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/onthisday/">On This Day</a></li>
	<li id="menu-item-41616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/poll/">Poll</a></li>
	<li id="menu-item-41617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/radiobroadcast/">Radio Broadcast</a></li>
	<li id="menu-item-41618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/songstory/">Song Story</a></li>
	<li id="menu-item-41670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://rockoverdose.gr/category/news-general/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-150184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://rockoverdose.gr/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-150186" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rockoverdose.gr/reviews/">Latest Reviews</a></li>
	<li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/reviews/">Old Reviews</a></li>
</ul>
</li>
<li id="menu-item-170582" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/events/livereports/">Live Reports</a></li>
<li id="menu-item-150593" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://rockoverdose.gr/calendar">Calendar</a></li>
<li id="menu-item-41556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://rockoverdose.gr/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-41619" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/interviews/foreignbands/">Foreign Bands</a></li>
	<li id="menu-item-41620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/interviews/greekbands/">Greek Bands</a></li>
</ul>
</li>
<li id="menu-item-41561" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://rockoverdose.gr/category/news-general/articles/">Articles</a></li>
<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://rockoverdose.gr/contact/">Contact</a></li>
</ul></nav><!-- END MAIN NAVIGATION -->				</div>
			</div>
			<div class="span3">
				<div data-motopress-type="static" data-motopress-static-file="static/static-search.php">
					<!-- BEGIN SEARCH FORM -->
	<div class="search-form search-form__h hidden-phone clearfix">
		<form id="search-header" class="navbar-form pull-right" method="get" action="https://rockoverdose.gr/" accept-charset="utf-8">
			<input type="text" placeholder='Search' value='' name="s" class="search-form_it">
			<input type="submit" value="" id="search-form_is" class="search-form_is btn btn-primary">
		</form>
	</div>
<!-- END SEARCH FORM -->				</div>
			</div>
		</div>
	</div>					</div>
				</div>
			</div>
		</header><div class="motopress-wrapper content-holder clearfix">
	<div class="container">
		<div class="row">
			<div class="span12" data-motopress-wrapper-file="single.php" data-motopress-wrapper-type="content">
				<div class="row">
					<div class="span12" data-motopress-type="static" data-motopress-static-file="static/static-title.php">
						<section class="title-section">
	<h1 class="title-header">
					WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video	</h1>
				<!-- BEGIN BREADCRUMBS-->
			<ul class="breadcrumb breadcrumb__t"><li><a href="https://rockoverdose.gr">Home</a></li><li class="divider"></li><li><a href="https://rockoverdose.gr/category/news-general/">News</a></li><li class="divider"></li><li><a href="https://rockoverdose.gr/category/news-general/generalnews/">General News</a></li><li class="divider"></li><li class="active">WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video</li></ul>			<!-- END BREADCRUMBS -->
	</section><!-- .title-section -->
					</div>
				</div>
				<div class="row">
					<div class="span8 right right" id="content" data-motopress-type="loop" data-motopress-loop-file="loop/loop-single.php">
						<article id="post-236582" class="post__holder post-236582 post type-post status-publish format-standard has-post-thumbnail hentry category-generalnews category-news-general category-videos tag-within-temptation cat-32-id cat-2-id cat-13-id">
				<figure class="featured-thumbnail thumbnail large" ><img src="//" data-src="https://rockoverdose.gr/wp-content/uploads/2018/11/withintemptationsept2018promo_638.jpg" alt="WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video" ></figure>		
				<!-- Post Content -->
		<div class="post_content">
			<p>Δείτε παρακάτω το ολοκαίνουργιο video των <strong>Within Temptation</strong> με τίτλο '<strong>Entertain You</strong>'.</p>
<p><iframe title="Within Temptation - Entertain You (Official Video)" width="604" height="340" src="https://www.youtube.com/embed/a7-8hK2f_So?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class='sam-pro-block' style='text-align:center;'>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c9147_0_1' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c1637_0_2' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
<div class='sam-pro-block-line' style='display:flex;flex-direction:row;flex-wrap:wrap;justify-content:center;margin:0;padding:0;'>
<div class='sam-pro-block-item' style='display:inline-block; max-width:770px; padding-bottom:5px;'>
<div id='c3980_0_3' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div>
</div>
</div>
<div class="tptn_counter" id="tptn_counter_236582"></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="236582" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WITHIN+TEMPTATION%3A+%CE%A0%CE%B1%CF%81%CE%BF%CF%85%CF%83%CE%AF%CE%B1%CF%83%CE%B1%CE%BD+%CE%BD%CE%AD%CE%BF+%CE%BA%CE%BF%CE%BC%CE%BC%CE%AC%CF%84%CE%B9+%26amp%3B+video&url=https%3A%2F%2Frockoverdose.gr%2Fwithin-temptation-entertain-you%2F" data-link="https://twitter.com/intent/tweet?text=WITHIN+TEMPTATION%3A+%CE%A0%CE%B1%CF%81%CE%BF%CF%85%CF%83%CE%AF%CE%B1%CF%83%CE%B1%CE%BD+%CE%BD%CE%AD%CE%BF+%CE%BA%CE%BF%CE%BC%CE%BC%CE%AC%CF%84%CE%B9+%26amp%3B+video&url=https%3A%2F%2Frockoverdose.gr%2Fwithin-temptation-entertain-you%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Frockoverdose.gr%2Fwithin-temptation-entertain-you%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Frockoverdose.gr%2Fwithin-temptation-entertain-you%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">24</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">24 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="https://rockoverdose.gr/within-temptation-entertain-you/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>			<div class="clear"></div>
		</div>
		<!-- //Post Content -->
		
		<!-- Post Meta -->
<div class="post_meta meta_type_line"><div class="post_meta_unite clearfix">								<div class="post_category">
									<i class="icon-bookmark"></i>
									<a href="https://rockoverdose.gr/category/news-general/generalnews/" rel="category tag">General News</a>, <a href="https://rockoverdose.gr/category/news-general/" rel="category tag">News</a>, <a href="https://rockoverdose.gr/category/news-general/videos/" rel="category tag">Videos</a>								</div>
																<div class="post_date">
									<i class="icon-calendar"></i>
									<time datetime="2020-05-31T14:13:02">31/05/2020</time>								</div>
																<div class="post_author">
									<i class="icon-user"></i>
									<a href="https://rockoverdose.gr/author/geo_marko/" title="Posts by Γιώργος Μαρκογιαννάκης" rel="author">Γιώργος Μαρκογιαννάκης</a>								</div>
																<div class="post_permalink">
									<i class="icon-link"></i>
									<a href="https://rockoverdose.gr/within-temptation-entertain-you/" title="WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video">Permalink</a>								</div>
								</div></div><!--// Post Meta --></article><!-- .share-buttons -->
<!-- Facebook Like Button -->
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) {return;}
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google+ Button -->
<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = '//apis.google.com/js/plusone.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>
<ul class="share-buttons unstyled clearfix">
	<li class="twitter">
		<a href="//twitter.com/share?url=https://rockoverdose.gr/within-temptation-entertain-you/&amp;text=WITHIN TEMPTATION: Παρουσίασαν νέο κομμάτι &amp; video - https://rockoverdose.gr/within-temptation-entertain-you/" class="twitter-share-button" data-count="horizontal">Tweet this article</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</li>
	<li class="facebook">
		<div id="fb-root"></div><div class="fb-like" data-href="https://rockoverdose.gr/within-temptation-entertain-you/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div>
	</li>
	<li class="google">
		<div class="g-plusone" data-size="medium" data-href="https://rockoverdose.gr/within-temptation-entertain-you/"></div>
	</li>
	<li class="pinterest">
		<a href="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><img src='//assets.pinterest.com/images/PinExt.png' alt=""/></a>
	</li>
</ul><!-- //.share-buttons -->
<div class="post-author clearfix">
	<h3 class="post-author_h">Written by <a href="https://rockoverdose.gr/author/geo_marko/" title="Posts by Γιώργος Μαρκογιαννάκης" rel="author">Γιώργος Μαρκογιαννάκης</a></h3>
	<p class="post-author_gravatar"><img alt='' src='https://secure.gravatar.com/avatar/614b36c7937d084e4c2b061b7cd15d7d?s=80&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/614b36c7937d084e4c2b061b7cd15d7d?s=160&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></p>
	<div class="post-author_desc">
	 
		<div class="post-author_link">
			<p>View all posts by: <a href="https://rockoverdose.gr/author/geo_marko/" title="Posts by Γιώργος Μαρκογιαννάκης" rel="author">Γιώργος Μαρκογιαννάκης</a></p>
		</div>
	</div>
</div><!--.post-author-->

<div class="related-posts"><h3 class="related-posts_h">More Posts</h3><ul class="related-posts_list clearfix"><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/iron-maiden-%ce%b1%ce%bd%ce%b1%ce%ba%ce%bf%ce%af%ce%bd%cf%89%cf%83%ce%b1%ce%bd-%ce%bd%ce%ad%ce%b5%cf%82-%ce%b7%ce%bc%ce%b5%cf%81%ce%bf%ce%bc%ce%b7%ce%bd%ce%af%ce%b5%cf%82-%cf%84%ce%b7%cf%82-legacy-of/" title="IRON MAIDEN: Ανακοίνωσαν νέες ημερομηνίες της Legacy Of The Beast Tour 2020!"><img data-src="https://rockoverdose.gr/wp-content/uploads/2019/11/73251900_10156474358707051_3545734148410834944_o-250x150.jpg" alt="IRON MAIDEN: Ανακοίνωσαν νέες ημερομηνίες της Legacy Of The Beast Tour 2020!" /></a></figure><a href="https://rockoverdose.gr/iron-maiden-%ce%b1%ce%bd%ce%b1%ce%ba%ce%bf%ce%af%ce%bd%cf%89%cf%83%ce%b1%ce%bd-%ce%bd%ce%ad%ce%b5%cf%82-%ce%b7%ce%bc%ce%b5%cf%81%ce%bf%ce%bc%ce%b7%ce%bd%ce%af%ce%b5%cf%82-%cf%84%ce%b7%cf%82-legacy-of/" >IRON MAIDEN: Ανακοίνωσαν νέες ημερομηνίες της Legacy Of The Beast Tour 2020!</a></li><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/%ce%bf%ce%b9-evanescence-%cf%83%ce%b5-%ce%ba%ce%bf%ce%b9%ce%bd%ce%ae-%ce%b5%cf%85%cf%81%cf%89%cf%80%ce%b1%cf%8a%ce%ba%ce%ae-%cf%80%ce%b5%cf%81%ce%b9%ce%bf%ce%b4%ce%b5%ce%af%ce%b1-%ce%bc%ce%b5-%cf%84/" title="Οι EVANESCENCE σε κοινή ευρωπαϊκή περιοδεία με τους WITHIN TEMPTATION την άνοιξη του 2020!"><img data-src="https://rockoverdose.gr/wp-content/uploads/2019/09/evanescence-250x150.jpg" alt="Οι EVANESCENCE σε κοινή ευρωπαϊκή περιοδεία με τους WITHIN TEMPTATION την άνοιξη του 2020!" /></a></figure><a href="https://rockoverdose.gr/%ce%bf%ce%b9-evanescence-%cf%83%ce%b5-%ce%ba%ce%bf%ce%b9%ce%bd%ce%ae-%ce%b5%cf%85%cf%81%cf%89%cf%80%ce%b1%cf%8a%ce%ba%ce%ae-%cf%80%ce%b5%cf%81%ce%b9%ce%bf%ce%b4%ce%b5%ce%af%ce%b1-%ce%bc%ce%b5-%cf%84/" >Οι EVANESCENCE σε κοινή ευρωπαϊκή περιοδεία με τους WITHIN TEMPTATION την άνοιξη του 2020!</a></li><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/within-temptation-supernova/" title="WITHIN TEMPTATION: Δείτε το νέο video του &#8216;Supernova&#8217;"><img data-src="https://rockoverdose.gr/wp-content/uploads/2018/11/withintemptationsept2018promo_638-250x150.jpg" alt="WITHIN TEMPTATION: Δείτε το νέο video του &#8216;Supernova&#8217;" /></a></figure><a href="https://rockoverdose.gr/within-temptation-supernova/" >WITHIN TEMPTATION: Δείτε το νέο video του &#8216;Supernova&#8217;</a></li><li class="related-posts_item"><figure class="thumbnail featured-thumbnail"><a href="https://rockoverdose.gr/within-temptation-%ce%bd%ce%ad%ce%bf-lyric-video-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-raise-your-banner-%ce%bc%ce%b5-guest-%cf%84%ce%bf%ce%bd-anders-friden-in-flames/" title="WITHIN TEMPTATION: Νέο lyric video για το &#8216;Raise Your Banner&#8217; με guest τον Anders Fridén (IN FLAMES)"><img data-src="https://rockoverdose.gr/wp-content/uploads/2018/11/withintemptationsept2018promo_638-250x150.jpg" alt="WITHIN TEMPTATION: Νέο lyric video για το &#8216;Raise Your Banner&#8217; με guest τον Anders Fridén (IN FLAMES)" /></a></figure><a href="https://rockoverdose.gr/within-temptation-%ce%bd%ce%ad%ce%bf-lyric-video-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-raise-your-banner-%ce%bc%ce%b5-guest-%cf%84%ce%bf%ce%bd-anders-friden-in-flames/" >WITHIN TEMPTATION: Νέο lyric video για το &#8216;Raise Your Banner&#8217; με guest τον Anders Fridén (IN FLAMES)</a></li></ul></div><!-- BEGIN Comments -->	
	
				<!-- If comments are closed. -->
		<p class="nocomments"></p>
			
		

						</div>
					<div class="span4 sidebar" id="sidebar" data-motopress-type="static-sidebar"  data-motopress-sidebar-file="sidebar.php">
						
<div id="custom_html-3" class="widget_text visible-all-devices categoriesList widget"><h3>Rockoverdose Radio</h3><div class="textwidget custom-html-widget"><!-- HTML5 Player Code by cheapshoutcast.com 
<audio controls="true" preload="none"><source src="http://78.129.185.84:3271/;">Your browser does not support the audio element.</audio>-->
<a href="https://rockoverdoseradio.radio12345.com/" target="_blank" rel="noopener noreferrer"><img src="https://rockoverdose.gr/wp-content/uploads/2020/04/rockradio-sq.jpg"></a></div></div><div id="my_facebook_widget-3" class="visible-all-devices categoriesList widget"><h3>Find us on Facebook</h3>				<div class="facebook_like_box">

					<div id="fb-root"></div>
					<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>

					<div style="overflow:hidden;" class="fb-like-box " data-href="https://www.facebook.com/rockoverdose.gr" data-width="370px" data-height="100%" data-show-faces="true"  data-stream="false" data-show-border="true" data-header="true"></div>
				</div>
			</div><div id="widget_tptn_pop-2" class="visible-all-devices categoriesList widget"><h3>Popular Posts</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://rockoverdose.gr/iron-maiden-bruce-dickinson-wife-dead/"     class="tptn_link"><span class="tptn_title">Νεκρή βρέθηκε η επι 29 χρόνια σύζυγος του BRUCE DICKINSON!</span></a><a href="https://rockoverdose.gr/iron-maiden-bruce-dickinson-wife-dead/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/05/0_IRON-MAIDENjpge-150x100.jpg" class="tptn_thumb tptn_featured" alt="Νεκρή βρέθηκε η επι 29 χρόνια σύζυγος του BRUCE DICKINSON!" title="Νεκρή βρέθηκε η επι 29 χρόνια σύζυγος του BRUCE DICKINSON!" /></a></li><li><a href="https://rockoverdose.gr/on-july-15-live-events-are-back/"     class="tptn_link"><span class="tptn_title">Από 15 Ιουλίου και μετά συναυλίες ξανά!</span></a><a href="https://rockoverdose.gr/on-july-15-live-events-are-back/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/05/lives-150x100.jpg" class="tptn_thumb tptn_featured" alt="Από 15 Ιουλίου και μετά συναυλίες ξανά!" title="Από 15 Ιουλίου και μετά συναυλίες ξανά!" /></a></li><li><a href="https://rockoverdose.gr/iron-maiden-%ce%b1%ce%bd%ce%b1%ce%ba%ce%bf%ce%af%ce%bd%cf%89%cf%83%ce%b1%ce%bd-%ce%b7%ce%bc%ce%b5%cf%81%ce%bf%ce%bc%ce%b7%ce%bd%ce%af%ce%b5%cf%82-%ce%b3%ce%b9%ce%b1-%cf%84%ce%b7%ce%bd-legacy-of-the-b/"     class="tptn_link"><span class="tptn_title">IRON MAIDEN: Ανακοίνωσαν ημερομηνίες για την Legacy&hellip;</span></a><a href="https://rockoverdose.gr/iron-maiden-%ce%b1%ce%bd%ce%b1%ce%ba%ce%bf%ce%af%ce%bd%cf%89%cf%83%ce%b1%ce%bd-%ce%b7%ce%bc%ce%b5%cf%81%ce%bf%ce%bc%ce%b7%ce%bd%ce%af%ce%b5%cf%82-%ce%b3%ce%b9%ce%b1-%cf%84%ce%b7%ce%bd-legacy-of-the-b/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/05/iron-maiden-2020-150x113.jpg" class="tptn_thumb tptn_featured" alt="IRON MAIDEN: Ανακοίνωσαν ημερομηνίες για την Legacy Of The Beast tour 2021!" title="IRON MAIDEN: Ανακοίνωσαν ημερομηνίες για την Legacy Of The Beast tour 2021!" /></a></li><li><a href="https://rockoverdose.gr/%cf%80%ce%ad%ce%b8%ce%b1%ce%bd%ce%b5-%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%85%ce%b4%ce%b9%cf%83%cf%84%ce%ae%cf%82-%cf%84%cf%89%ce%bd-bad-company-brian-howe/"     class="tptn_link"><span class="tptn_title">Πέθανε ο τραγουδιστής των BAD COMPANY, Brian Howe!</span></a><a href="https://rockoverdose.gr/%cf%80%ce%ad%ce%b8%ce%b1%ce%bd%ce%b5-%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%85%ce%b4%ce%b9%cf%83%cf%84%ce%ae%cf%82-%cf%84%cf%89%ce%bd-bad-company-brian-howe/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/05/brian-howe1-150x113.jpg" class="tptn_thumb tptn_featured" alt="Πέθανε ο τραγουδιστής των BAD COMPANY, Brian Howe!" title="Πέθανε ο τραγουδιστής των BAD COMPANY, Brian Howe!" /></a></li><li><a href="https://rockoverdose.gr/%cf%83%ce%b1%ce%ba%ce%b7%cf%83-%cf%84%ce%bf%ce%bb%ce%b7%cf%83-rotting-christ-%ce%bf%cf%8d%cf%84%ce%b5-%cf%84%ce%bf-2021-%ce%b8%ce%b1-%ce%b5%ce%af%ce%bd%ce%b1%ce%b9-%cf%81%cf%8c%ce%b4%ce%b9%ce%bd/"     class="tptn_link"><span class="tptn_title">ΣΑΚΗΣ ΤΟΛΗΣ (Rotting Christ): &#8220;Ούτε το 2021 θα&hellip;</span></a><a href="https://rockoverdose.gr/%cf%83%ce%b1%ce%ba%ce%b7%cf%83-%cf%84%ce%bf%ce%bb%ce%b7%cf%83-rotting-christ-%ce%bf%cf%8d%cf%84%ce%b5-%cf%84%ce%bf-2021-%ce%b8%ce%b1-%ce%b5%ce%af%ce%bd%ce%b1%ce%b9-%cf%81%cf%8c%ce%b4%ce%b9%ce%bd/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2019/10/Sakis-Tolis-mesa-3-1-e1579698391800.jpg" class="tptn_thumb tptn_featured" alt="ΣΑΚΗΣ ΤΟΛΗΣ (Rotting Christ): &quot;Ούτε το 2021 θα είναι ρόδινο για τη μουσική,πρέπει να προετοιμαστούμε για έναν μακρύ πόλεμο!&quot;" title="ΣΑΚΗΣ ΤΟΛΗΣ (Rotting Christ): &quot;Ούτε το 2021 θα είναι ρόδινο για τη μουσική,πρέπει να προετοιμαστούμε για έναν μακρύ πόλεμο!&quot;" /></a></li><li><a href="https://rockoverdose.gr/%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%cf%84%ce%b5-%cf%84%ce%bf-%ce%b5%cf%80%ce%b9%ce%ba%ce%bf%cf%84%ce%b1%cf%84%ce%bf-%cf%81%ce%b5%ce%bc%cf%80%ce%ad%cf%84%ce%b9%ce%ba%ce%bf-paranoid-%cf%84%cf%89/"     class="tptn_link"><span class="tptn_title">Ακούστε το ΕΠΙΚΟΤΑΤΟ ρεμπέτικο Paranoid των Black Sabbath!</span></a><a href="https://rockoverdose.gr/%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%cf%84%ce%b5-%cf%84%ce%bf-%ce%b5%cf%80%ce%b9%ce%ba%ce%bf%cf%84%ce%b1%cf%84%ce%bf-%cf%81%ce%b5%ce%bc%cf%80%ce%ad%cf%84%ce%b9%ce%ba%ce%bf-paranoid-%cf%84%cf%89/"     class="tptn_link"><img  width="150" height="150"  src="https://rockoverdose.gr/wp-content/uploads/2020/05/Χωρίς-τίτλο-150x84.png" class="tptn_thumb tptn_featured" alt="Ακούστε το ΕΠΙΚΟΤΑΤΟ ρεμπέτικο Paranoid των Black Sabbath!" title="Ακούστε το ΕΠΙΚΟΤΑΤΟ ρεμπέτικο Paranoid των Black Sabbath!" /></a></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds --></div><div id="text-3" class="visible-all-devices categoriesList widget"><h3>Letting ads view on this website supports our work! :)</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD.3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5996804394401036"
     data-ad-slot="4919940275"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="sam_pro_ad_widget-21" class="visible-all-devices widget"><div id='c4140_46_na' class='sam-pro-container'><a id='img-46-4140' class='sam-pro-ad' href='https://www.youtube.com/watch?v=7COiS-u-30o' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/ROCK-OVERDOSE-BANNER-270X270.jpg' ></a></div></div><div id="sam_pro_ad_widget-11" class="visible-all-devices widget"><div id='c6118_36_na' class='sam-pro-container'><a id='img-36-6118' class='sam-pro-ad' href='https://www.almamusicproductions.com' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/74602145_1341162309399488_6392347015166033920_n.jpg' ></a></div></div><div id="sam_pro_ad_widget-12" class="visible-all-devices widget"><div id='c1422_13_na' class='sam-pro-container'><a id='img-13-1422' class='sam-pro-ad' href='https://rockoverdose.gr/george-kapa-sixfornine-guitar-lessons-at-musicfor-studios/' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/unnamed.png' ></a></div></div><div id="sam_pro_ad_widget-18" class="visible-all-devices widget"><div id='c6935_26_na' class='sam-pro-container'><a id='img-26-6935' class='sam-pro-ad' href='https://sixstringnoise.bandcamp.com/album/relics' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/6A036912-5704-4AB7-878B-FC56374C8EFC.png' ></a></div></div><div id="sam_pro_ad_widget-13" class="visible-all-devices widget"><div id='c5304_39_na' class='sam-pro-container'><a id='img-39-5304' class='sam-pro-ad' href='https://www.youtube.com/watch?v=82iPiju-0jw&feature=youtu.be&fbclid=IwAR026jha6vXaBP9JsPTdLUe5Bdx_VSX5wLA1zA6_6HUy37Vds8PBTAMZXh4' target='_blank'><img src='https://rockoverdose.gr/wp-content/uploads/sam-pro-images/HOT-SUNDAY-BLOOD-BANNER-ROCK-OVERDOSE-270X270.jpg' ></a></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
</div>

		<footer class="motopress-wrapper footer">
			<div class="container">
				<div class="row">
					<div class="span12" data-motopress-wrapper-file="wrapper/wrapper-footer.php" data-motopress-wrapper-type="footer" data-motopress-id="5ed4938061df2">
						<div class="row footer-widgets">
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-1">
		<div id="my_facebook_widget-4" class="visible-all-devices "><h4> </h4>				<div class="facebook_like_box">

					<div id="fb-root"></div>
					<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>

					<div style="overflow:hidden;" class="fb-like-box " data-href="https://www.facebook.com/rockoverdose.gr" data-width="370px" data-height="100%" data-show-faces="true"  data-stream="false" data-show-border="true" data-header="true"></div>
				</div>
			</div>		<div id="footer-text" class="footer-text">
		
			© 2019 All Rights Reserved . Rockoverdose.gr | Powered by <a href="https://www.virtusplus.com" title="Virtus+"><img style="margin-top: -5px" src="https://rockoverdose.gr/wp-content/uploads/2015/11/VIRTUSLOGO_XXS2.png" /></a>		</div>	</div>
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-2">
		<div id="nav_menu-2" class="visible-all-devices footermenucss "><h4>Extra</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41666"><a href="https://rockoverdose.gr/about/">Σχετικά</a></li>
<li id="menu-item-41664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41664"><a href="https://rockoverdose.gr/our-team/">Η ομάδα</a></li>
<li id="menu-item-41654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41654"><a href="https://rockoverdose.gr/category/classifiedads/">Classified / Αγγελίες</a></li>
<li id="menu-item-41716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41716"><a href="https://rockoverdose.gr/friendly-links/">Friendly Links</a></li>
<li id="menu-item-2276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2276"><a href="https://rockoverdose.gr/contact/">Επικοινωνία</a></li>
</ul></div></div>	</div>
	<div class="span4" data-motopress-type="dynamic-sidebar" data-motopress-sidebar-id="footer-sidebar-3">
		<div id="text-2"><h4>Logo Material</h4>			<div class="textwidget"><a href="http://rockoverdose.gr/logo-material"><img src="http://rockoverdose.gr/wp-content/uploads/2015/12/logo2015.png" /></a></div>
		</div>	</div>
</div>					</div>
				</div>
			</div>
		</footer>
		<!--End #motopress-main-->
	</div>
	<div id="back-top-wrapper" class="visible-desktop">
		<p id="back-top">
			<a href="#top"><span></span></a>		</p>
	</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/lib/js/FlexSlider/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var items_custom = [[0,1],[480,2],[768,3],[980,4],[1170,5]];
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/cherry-plugin-master/includes/js/cherry-plugin.js?ver=1.2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/rockoverdose.gr\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/rockoverdose.gr\/wp-admin\/admin-ajax.php","top_ten_id":"236582","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1058795621"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMnYgUAAAAAM69bNZLozJNsq1LE9A9_yjcQQUz&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"236582","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/theme48844/js/tilesViewPlugin.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/theme48844/js/themeScript.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/superfish.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.mobilemenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.magnific-popup.min.js?ver=0.9.3'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jplayer.playlist.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/jquery.zaccordion.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-content/themes/CherryFramework/js/camera.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://rockoverdose.gr/wp-includes/js/wp-embed.min.js?ver=3c95312da5f1db98f788d55e94970448'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdMnYgUAAAAAM69bNZLozJNsq1LE9A9_yjcQQUz',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript"> var swp_nonce = "4e2507a126";var swpFloatBeforeContent = false; var swp_ajax_url = "https://rockoverdose.gr/wp-admin/admin-ajax.php"; var swp_post_id = "236582";var swpClickTracking = false;</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=189877504404330&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- this is used by many Wordpress features and for plugins to work properly -->
</body>
</html>